Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Slow Internet


  • Please log in to reply
1 reply to this topic

#1 Tameilau

Tameilau

    Authentic Member

  • Authentic Member
  • PipPip
  • 23 posts

Posted 05 June 2007 - 04:30 AM

well me and my m8 have same internet same modems and programs but for sum reason mine is runnig slow his runs at 300 kb/sec mine is 6.7 kb/sec

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,994 posts

Posted 05 June 2007 - 02:24 PM

Hi , Sorry to hear about the problem you describe. You are currently being helped in the malware removal forum, and it would be best therefore for you to follow accurately and exactly the advice and directions provided by the malware removal expert LDTate. If you are still having issues with your machine once it has been declared clean, please post back here in this thread, and we will do our best to help. Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users