Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91808 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Script causing IE and Firefox to run slowly.


  • Please log in to reply
5 replies to this topic

#1 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 31 December 2006 - 06:16 PM

When I log into http://www.care2.com then access my email within care2 the following has just started to happen. I get the following dialog box:

"The Script on this page is causing IE to run slowly - If it continues to run, your computer may become unresponsive. Do you want to abort the script?". If I click NO, the page opens that I wanted, if I click YES, I get a partly loaded page - I then go to Task Manager/Application and it shows "not responding" against care2 pages open, so I end the task.

I have checked my Internet Option/advanced/browsing, but cannot locate a problem with the items enabled. I have not touched any settings within Internet Options/advanced at this stage. The same thing happens when I use Firefox.

Thanks, would be pleased of some help when possible.

Happy New Year to all :D

PS. I think the new format is great on here.

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 01 January 2007 - 01:25 AM

Tallin, I think you have CleanUp! 4.51? Run it. I think you have updated your JAVA Runtime Environment, but if not, uninstall it and get the most recent version 6 installed. If you have the most recent version, go to your JAVA control Panel and Clear the Cache (allow it to delete all files I think you have Spybot S&D and Ad-Aware SE installed? Update the .dat files for both using their automatic update feature. Then run both and allow them to remove/fix what they find. If the "script" problem persists after the above......... Run and Post a HJT Log > Post over into the Malware Removal Forum Please keep us posted with your progress Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 sweller3

sweller3

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 01 January 2007 - 01:41 AM

Why not suppose it's a problem with the website? How long have you been trying?

#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 01 January 2007 - 02:07 AM

That's a reasonable supposition Sweller3. Perhaps Tallin will tell us.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#5 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 01 January 2007 - 02:46 AM

Thanks Dough for your post -

Yes I have and do run and have run Cleanup 4.5.1

Java is now updated to Build 1.5.0 (build 1.5.0_10-b03

I ran Spybot, five problems found all related to Firefox, all deleted now.
Data files on Spybot and all other Antiispyware is updated daily.
I do not have Ad-aware, it will not update on this machine?

I have just tested the care2 site and the problem is not evident anymore.

Thank you very much for you help. :(

When I log into http://www.care2.com then access my email within care2 the following has just started to happen. I get the following dialog box:

"The Script on this page is causing IE to run slowly - If it continues to run, your computer may become unresponsive. Do you want to abort the script?". If I click NO, the page opens that I wanted, if I click YES, I get a partly loaded page - I then go to Task Manager/Application and it shows "not responding" against care2 pages open, so I end the task.

I have checked my Internet Option/advanced/browsing, but cannot locate a problem with the items enabled. I have not touched any settings within Internet Options/advanced at this stage. The same thing happens when I use Firefox.

Thanks, would be pleased of some help when possible.

Happy New Year to all :D

PS. I think the new format is great on here.



#6 tallin

tallin

    SuperMember

  • Authentic Member
  • PipPipPipPipPip
  • 2,341 posts

Posted 01 January 2007 - 02:50 AM

:D Thank you Sweller3 for your post, . It was an out of date Jave problem that Dough solved for me.

Happy New Year to you.


Why not suppose it's a problem with the website? How long have you been trying?


Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users