Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Probs


  • Please log in to reply
4 replies to this topic

#1 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 17 December 2006 - 09:08 AM

Ok, as you may know, i formatted my hard drive and i re-installed Windows XP like a week ago. Problem is, i was using an ethernet cable to link up to a wireless sender/reciever. Now my PC doesn't seem to realise i have the ethernet cable in and runs off a wireless usb adaptor now... Can i fix this by making my PC recognise my ethernet cable? PLUS, if you read the following, i want my internet to stay on when i upload, here is a full explanation:


I'll try draw a digram so you can see whats happening:

http://img135.images...rrebobpcno9.jpg

^^^

Ok, that's not the exact model of 'Linksys' wireless i have but its very similar. There are 3 laptops running off it wirelessly and then there is my PC running off it. My PC ran off it via an ethernet cable in the back and now i use my internet wirelessly because since the format and re-installation of windows, my PC doesn't see my ethernet cable.

Problem is that when i upload a song to a file hosting site, my internet cuts off and i have to turn the electric off then on. It's so annoying! I just want my internet to be permenently on and stay on even if i upload stuff.

Cheers

Edited by bizarrebob, 17 December 2006 - 09:10 AM.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online

    Advertisements

Register to Remove


#2 hammer51

hammer51

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 17 December 2006 - 10:57 AM

Have you checked that you have the drivers instaled for the NIC (Network Card) ? you could also check that it is enabled in the bios if it is onboard.
"Illegitimis non carborundum"

#3 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 17 December 2006 - 11:26 AM

Have you checked that you have the drivers instaled for the NIC (Network Card) ? you could also check that it is enabled in the bios if it is onboard.


Yeah i had to install the network card drivers to be able to use this, it doesn't work without the drivers. How do i check it's enabled in the bios? I'll go into the bios and have a snoop around to see if i find anything,

thanks.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#4 hammer51

hammer51

    Authentic Member

  • Authentic Member
  • PipPip
  • 71 posts

Posted 17 December 2006 - 12:30 PM

Hi bob, different BIOS use different access keys, to find which keys you need to access your bios check here -> http://www.michaelst...anufacturer.htm

Once you have the keys noted down then reboot your computer and press the hotkey immediatly, if you see the windows screen appear then you will have missed the port of call, then reboot and try again.

Again the settings for the NIC varies on the make of bios, for instance - In the AMI BIOS the settings can be found under Features Setup, Onboard LAN > Enabled/Disabled whilst on an Award bios the settings can be found - Intergrated Peripherals - Onboard IDE devices - Onboard LAN controller [Enable Disable]

Once you have changed the settings (if needed) press F10 to save and exit, then press enter to confim and your computer will automatically reboot. Word of warning - theres a lot of fancy settings in the BIOS - dont be tempted to play !! Adjusting settings incorrectly can cause adverse affects on the running of your computer.
"Illegitimis non carborundum"

#5 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 19 December 2006 - 04:03 PM

That seemed to be enabled anyway. I think the wireless box is tosh. Im thinking of buying a router and plugging the main internet cable into that and putting the wireless cable in the router so i'm thinking ill get full speed from the router, and the rest of my computers in the house will get wireless internet?

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users