Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91679 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Disappearing Gray Dot


  • Please log in to reply
4 replies to this topic

#1 timbo33

timbo33

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 29 April 2004 - 07:39 PM

Not sure if this is some kind of spyware or just my imagination. Thought I would post it just incase. I Came across this board in my search for something to kill CWS and FASTSEARCH(got that fixed, due to the posts on this board. THANKS and KOODOS). Ever sence my quest began.....I noticed a GRAY DOT appearing in the upper left corner then disappearing when I click on anything. Hope somebody can give me some insight on this. Thanks in advance

    Advertisements

Register to Remove


#2 nvoutt

nvoutt

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 04 May 2004 - 09:33 PM

its a bomb... lol j/k i duno what it is.. i felt like saying that though maybe just a glitch a eye trick i uno
Posted Image

#3 timbo33

timbo33

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 06 May 2004 - 07:02 AM

:lol: :lol: :lol: :rofl: I wish it was.....then atleast I know what to do about it.........RUN LIKE HELL I'm think about just formating that badboy.....and redo from scratch....lol

#4 Guest_SalukiFan_*

Guest_SalukiFan_*
  • Guests

Posted 06 May 2004 - 11:38 AM

Run Hijack This again and post your Hijack This log Here to see if there's anything that was missed.

Make sure you have version 1.97.7 and make sure that HijackThis.exe is located in a permanent folder (not a temporary folder), so that your backups will be saved.

#5 timbo33

timbo33

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 10 May 2004 - 12:05 PM

I ran HJT and clean what was there but still have that gray dot. I also used SPYBOT and Ad-aware and clean those. Not to worried about the PC. I rebuild it and see what happens. Thanks for the input SalukiFan

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users