Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91639 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE6 problems since uninstall of IE7 beta


  • Please log in to reply
2 replies to this topic

#1 Nana2Two

Nana2Two

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 23 August 2006 - 05:26 PM

After installing and then removing IE7 Beta, I have had trouble with my IE6. When clicking on a link in the search window, nothing happens, same thing for any links in Outlook 2003 email messages. I have tried every fix I could find, nothing works. I have tried to uninstall IE6 so that I could reinstall it from scratch, but Whoa!! it is impossible to uninstall Internet Explorer in XP, or at least it seems to me. By the way, sometime in the middle of trying to resolve this problem I downloaded Firefox and than uninstalled it. I'm not sure if the problem arose from the IE7 beta or the Firefox. Any ideas???????????

    Advertisements

Register to Remove


#2 shadsky_1

shadsky_1

    New Member

  • Authentic Member
  • Pip
  • 13 posts
  • Interests:Trying to teach myself to operate computers successfully.

Posted 24 August 2006 - 12:29 AM

I had athe same problem when I installed IE7, hyperlinks would not work AT ALL. Went to Microsoft help for IE7 and found this solution. Firefox was my default browser prior to installing IE7, I had to change my default browser to IE7. After doing this all was fine only any hyperlinks loaded into IE7. Prior to installing IE7 all hyperlinks loaded into Firefox. Hope this helps you.

#3 Nana2Two

Nana2Two

    New Member

  • New Member
  • Pip
  • 9 posts

Posted 25 August 2006 - 03:36 PM

Thanks, but I uninstalled IE7 and am now trying to get IE6 to work again. Is that possible now, or do I have to install IE7 to get everything to work now. I wasn't very happy with the new IE7 version, maybe it's better now, I see several more beta versions have been released. Do you think this is what it will take to get me back to normal?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users