Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91804 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

http 403 unauthorized-HELP!


  • Please log in to reply
1 reply to this topic

#1 MOTHERFURY

MOTHERFURY

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 11 September 2005 - 12:49 PM

I have tried everything from restores to deleting a few regestries to uninstalling and reinstalling my firewall and antivirus and my anti-spyware. I keep getting the - HTTP 403 Forbidden or HTTP 403 unauthorized at the top it usually says- cannot find server-microsoft internet explorer Now I had reinstalled my windows ME. and then for a bit time I couldn't even use internet expl. But I finally got it to work and immediatley I updated microsoft again and spybot and when I tried to download ad-aware it wouldn't let me.So I noticed I was back to the 403 thing again. :rant2: But now I can't even dowload HJT. Is it something else? :scratch: Settings, perhaps my firewall or something? I don't know if you can help me since I can't load anything at all, not even CWS shredder and TrendMicro's housecall or spyware scanner. I can't use panda's active scan, like I did a long time ago, before I had restored and did all the stuff to get it back to normal. I don't know if you can help. :( I'm about to just wipe my pc out and start fresh.

    Advertisements

Register to Remove


#2 MOTHERFURY

MOTHERFURY

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 14 September 2005 - 10:19 PM

I think I got it working- it took me a while and soon I'll be pasting a HJT. I now run spybot and I down loaded CWS shredder and I went ahead and bought ad-aware the personal version. (I still run my ez firewall and ez antivirus). But I think my problems of 403 are gone for now. You may delete this, if you like.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users