Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Desktop Jammed and slow NET/ingame ping rates


  • Please log in to reply
1 reply to this topic

#1 **DRC**VICIOUS

**DRC**VICIOUS

    New Member

  • New Member
  • Pip
  • 8 posts

Posted 24 June 2005 - 06:20 PM

I posted my LOG in the other forum but figured id see what i could come up with here.

My problem has been happening over a month now and Is really starting to get under my skin.

Ok first off when i first turn on my pc and the desktop and my autoload programs finish loading I will either try to open web browser IE or yahoo IM and after clicking nothing happens, Sometimes if i wait an abnormal amount of time it will finally execute but most of the time i have to open windows task manager which also opens slow and when it opens everything else will open.

Now on to the connection woes.
It seems like 8pm est every day My connection is either dropped or very very slow.

Sometimes i cant even browse websites at all.
I play enemy territory online and before the problem started I averaged a ping of 30-40 now since the problem has been occuring I start out at 200 and usually by a little after 8pm im up to 400 or have allready lost connection completely.

I have talked to atleast 7 techs through charter (my isp) and did such tests as ping in command window, modem tests, signal tests. The last tech i talked to performed a QCR test (i have no idea what that is) and i sent him the log it returened and He replied that it was malware that was causing my problems.

A friend reffered me here and now the saga continues. Here is a link to where i was posting the info to my clanmates if interested. It has my complete qcr results.

http://dasrebellion....opic.php?t=2477


MANY THANKS

    Advertisements

Register to Remove


#2 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,171 posts

Posted 24 June 2005 - 07:35 PM

HJT log here:
http://forums.tomcoy...showtopic=40756

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users