Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Lag (freeze) on windows7


  • Please log in to reply
81 replies to this topic

#1 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 30 September 2010 - 02:32 PM

Ok guys.. I am new around here, but I have searched a bid but I could not find solution for my problem. What my problem is? Well, lets start.... My PC: 2GB Ram, 2.5 Ghz, 160GB HDD, Ati Radeon 3650(512mb) graphic... my internet is 1MB packet... around 110kb/s download and 20kb/s uppload... Before Windows 7 32bit I had XP and everything worked great but than I change it to windows 7 and I instaled regular programs, Steam Counter Strike 1.6, League of Legends and few more Microsofts programs. I am using IE9(beta) browser but I have used Chrome and Firefox also... My Problem is that every few minutes (mostly 10-15) I have huge Lag (or freeze). Lag happens only on Internet, not computer... Its driving me crazzy, I have added a picture of lag on CS 1.6. So.. I am playing and every 10-15 minutes everything freezes and stops for few sec (10 mostly) and than after that everything is good again, until next wave of lag comes... Please help me.. I really need help... I have reinstaled my system, I have updated ALL drivers by automatic update... but nothing helps.. You are my only and last hope... so please help me... Pleeeeeeaaaasssseee :( de_dust20025.jpg
Hi, its just me. Nobody else...

    Advertisements

Register to Remove


#2 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 30 September 2010 - 02:34 PM

Ok guys.. I am new around here, but I have searched a bid but I could not find solution for my problem. What my problem is? Well, lets start.... My PC: 2GB Ram, 2.5 Ghz, 160GB HDD, Ati Radeon 3650(512mb) graphic... my internet is 1MB packet... around 110kb/s download and 20kb/s uppload... Before Windows 7 32bit I had XP and everything worked great but than I change it to windows 7 and I instaled regular programs, Steam Counter Strike 1.6, League of Legends and few more Microsofts programs. I am using IE9(beta) browser but I have used Chrome and Firefox also... My Problem is that every few minutes (mostly 10-15) I have huge Lag (or freeze). Lag happens only on Internet, not computer... Its driving me crazzy, I have added a picture of lag on CS 1.6. So.. I am playing and every 10-15 minutes everything freezes and stops for few sec (10 mostly) and than after that everything is good again, until next wave of lag comes... Please help me.. I really need help... I have reinstaled my system, I have updated ALL drivers by automatic update... but nothing helps.. You are my only and last hope... so please help me... Pleeeeeeaaaasssseee :( de_dust20025.jpg
Hi, its just me. Nobody else...

#3 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 01 October 2010 - 01:52 AM

Pls help me... I really need help
Hi, its just me. Nobody else...

#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 01 October 2010 - 02:54 PM

I merged your two identical Topics so that responses will not be scattered or redundant. Does the "huge Lag (or freeze)" only happen with one game? For instance, are you able to complete ordinary browsing without this lag problem occurring every 10-15 minutes? If only occurring with one online game, have you contacted the webmaster of the server to which you signed on for gaming?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#5 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 01 October 2010 - 03:05 PM

Yeah.. its 2 same posts, couse I did not know in which space to set them and I really need help... problem is not in one game.. its in ALL games and when I browse internet... pls help
Hi, its just me. Nobody else...

#6 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 01 October 2010 - 04:29 PM

Ordinarily with online-only lag showing up at periodic intervals as you describe, I'd be suspicious of malware infection.
But you state your have reinstalled your OS and drivers as an attempt to solve the problem.

1. Was that a complete format and reinstall?

2. Is your machine on a home network behind a Router?

3. If yes, do other machines on the same network have similar problems?

4. Have you run your onboard antivirus and antimalware utilities?
_______________

Let's have an overview look at your machine's system and performance:

Please Run the PCPitstop.com OverDrive Full Tests

Here's how:

You must use your Internet Explorer for this procedure. (doesn't work so well in Firefox or others). If your machine is running Vista or Windows 7, you must Select IE to “Run as Administrator”. After completing PCPitstop OverDrive you can close your IE browser and re-open it Normally so that you are no longer running as administrator.

Go to: http://www.pcpitstop.com
Click on "Free Computer Check-up" listed below PC Pitstop OverDrive
In the User Login - Click on "Sign up FREE!"
You'll need to submit a valid email address and create your own password, then click - Create Account(button)

Now enter your email address and password to Log in, Select - Scan this system Now!(button)
You will then be asked to download an ActiveX component and allow it to install.
It is safe and does not compromise your privacy.
Follow the on-screen prompts to install the ActiveX and to allow the Full Tests to be run on your machine.

The Full Tests take about 2 1/2 - 3 minutes on most machines.
When complete, a Results - Summary - Recommended Fixes will be displayed.

Please post the URL internet address, from your Results, back here into this Topic Thread so that we can review the configuration and present performance levels of your machine.

Note: During the graphics 2D and graphics 3D testing, your screen will display some rapidly moving objects.
If you are sensitive to visual flashing, it may cause dizziness. Therefore, look away from the screen during that portion of the testing.

After reviewing the results we will be more informed and may be able to provide better recommendations for you to work towards improving your machine's performance.

While PCPitstop does offer a variety of Paid Products, the PCPitstop OverDrive testing is FREE. Please ignore the references to Paid Products. At WTT we prefer to provide manual solution instructions that you can apply directly to your machine.

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#7 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 01 October 2010 - 05:23 PM

Ok .. here are answers.. hope they will help
1.Yes.. it fas 100% complete reinstal. I Formated all things...
2.I have only one computer, and its directly conected to Huaway SmartAX MT882 router...
3.Ok, I sad that this is my only computer...
4.I have Scaned my system many times with antivirus and antyspyware... My antivirus is Microsoft Security Esentials and its always running, I have tried to stop his work and than look at web, but that doesnt help...

Link of test: http://www.pcpitstop...?conid=23910905

I hope that that is good ...
Hi, its just me. Nobody else...

#8 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 01 October 2010 - 06:09 PM

Your internet connection speed may be only marginally suited for online gaming.

Are you by chance also in a very rural location, or at great distance from the ISP office?

Go here: http://www.speedtest.net/

To test your internet upload/download speed.

I am also interest in the "Ping" test number
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#9 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 02 October 2010 - 02:40 AM

Posted Image
Posted Image

Hm, I dont know why doesnt it want to test packet loss... I have done this test maybe 2 days ago and it was all good..
Maybe you will say that my internet lag is becouse of my kinda slow internet.. but.. I dont think so, couse when I play games, surf on net it doesnt lag at all until that big lag appears...
Posted Image - here it is

Edited by Igx33, 02 October 2010 - 02:51 AM.

Hi, its just me. Nobody else...

#10 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 02 October 2010 - 06:15 AM

OK Thanks, those tests appear fine. ___________________ I'm not familiar with: --- Pando Media Booster --- JDownloader Either/both seem to be related to a peer-to-peer function? Is it possible that your bandwidth is being used by a torrent, even while you are involved in other online activities such as gaming? ______________________ What can you tell me about LG PC Suite II and LG USB Modem?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

    Advertisements

Register to Remove


#11 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 02 October 2010 - 06:22 AM

Ok, Ill explain you those few programs... -JDownloader is RapidShare menager.. so I set many things that I want to download and I dont have to go to that page every 15 minutes.. program does it for me... I instaled that program after reinstaling whole system... so it is not bad. -Pandoo Media Booster is just something what League of Legends need to run.... I also instaled it After I reinstaled system.. I didnt had it before... so its not that too. Nope, curently no torrents active, I dont even have program for torrents, I had it on Xp, but I dont have now... -Lg PC Suite 2 is just a program for my new LG Cooke, I also have instaled after reinstal of system.. and -LG USB modem is if I dont have internet on my computer and I can use my selfphones internet on my computer... same thing, instaled it few days ago, when I reinstaled system... ...so, I think thats nothing of it... I told you that my case is complicated ... but, I really need help
Hi, its just me. Nobody else...

#12 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 02 October 2010 - 06:32 AM

sorry my inquiries have not yet been useful to you. "lag" occurring at periodic intervals that are predictable at 10-15 minutes suggests that something else (application or process) is kicking in at that time, using some of your bandwidth. so far, I sure don't know what it is. :(
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#13 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 02 October 2010 - 06:36 AM

heah, you got it right.. so or its something in system.. or its some program... I really do not know what could it be, I only have standard programs ... I dont think that they could make something like that... :( ... its almost ... how to say that... something invisible ... like phantom :(
Hi, its just me. Nobody else...

#14 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 02 October 2010 - 06:44 AM

Is your Windows 7 fully updated via MS Updates?
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#15 Igx33

Igx33

    Authentic Member

  • Authentic Member
  • PipPip
  • 40 posts

Posted 02 October 2010 - 06:49 AM

Yes, I have updated all the drivers.... at last, I hope.. I was in device menager... updated all... have you noticed that I have 2 web/net cards? one is integrated and I bought one becouse of that lag.. I spent 20E on that :(... but ... it did not help...
Hi, its just me. Nobody else...

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users