Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91701 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Norton Internet Security Problems


  • Please log in to reply
7 replies to this topic

#1 chadthegap

chadthegap

    Authentic Member

  • Authentic Member
  • PipPip
  • 47 posts

Posted 31 March 2005 - 08:18 PM

Please see my problems that show up when I run LIVE UPDATE. I think this might be the problems that I have with my PC but aren't caught with the HJT...PLEASE HELP!! Thanks, Chad ****Problem 1**** Windows XP 5.1.2600 Service Pack 2 NAVNT 10.00.10 LiveUpdate was not able to complete this update. The files below could not be updated by LiveUpdate: ----------------------------------- File: C:\PROGRA~1\NORTON~2\NORTON~1\navapsvc.ex^ 158376 Bytes 8/17/2003 18:34:02 v10.0.0.109. File: C:\PROGRA~1\NORTON~2\NORTON~1\Navlnch.dl^ 74920 Bytes 8/17/2003 18:34:10 v10.0.0.109. File: C:\PROGRA~1\NORTON~2\NORTON~1\Navlucbk.dl^ 1049768 Bytes 8/17/2003 18:34:10 v10.0.0.109. *****Problem 2***** Windows XP 5.1.2600 Service Pack 2 NAVNT 10.00.10 LiveUpdate was not able to complete this update. The files below could not be updated by LiveUpdate: ----------------------------------- File: C:\PROGRA~1\NORTON~2\NORTON~1\navapsvc.ex^ 158376 Bytes 8/17/2003 18:34:02 v10.0.0.109. File: C:\PROGRA~1\NORTON~2\NORTON~1\Navlnch.dl^ 74920 Bytes 8/17/2003 18:34:10 v10.0.0.109. File: C:\PROGRA~1\NORTON~2\NORTON~1\Navlucbk.dl^ 1049768 Bytes 8/17/2003 18:34:10 v10.0.0.109.

    Advertisements

Register to Remove


#2 maynard

maynard

    advanced

  • Authentic Member
  • PipPipPip
  • 402 posts

Posted 01 April 2005 - 09:09 AM

I have had pretty good results using the Symantec support site in the past.
Usually they provide fairly detailed instructions for solving problems. I searched for your problem and got over 100,000 hits. With out more details I can't direct you the correct link. Which version of NIS are you using?

I think this might be the problems that I have with my PC but aren't caught with the HJT


What problems are these?

If the problems are indeed related to malware rather than NIS problems, I can't help you there.


m
Don't Panic

Want to help others? Join the ClassRoom and learn how.

#3 chadthegap

chadthegap

    Authentic Member

  • Authentic Member
  • PipPip
  • 47 posts

Posted 02 April 2005 - 10:35 AM

Thanks for your response. I have NIS 2004. As for the PC problems, my computer runs slow and takes forever to open a new window both onlilne and off. This includes a blank word doc to the Adaware program. It's so frustrating. What can I do, I'm not that PC literate. Thanks, Cz

#4 maynard

maynard

    advanced

  • Authentic Member
  • PipPipPip
  • 402 posts

Posted 04 April 2005 - 08:47 AM

I was unable to find this exact problem on the symantic site quickly. I am not giving up, but it may take me some time to find. In the meantime can you post some of your computers specs? What type of processor at what speed does it have? How much ram? What size hard drive? Is it close to full? maynard42
Don't Panic

Want to help others? Join the ClassRoom and learn how.

#5 chadthegap

chadthegap

    Authentic Member

  • Authentic Member
  • PipPip
  • 47 posts

Posted 04 April 2005 - 06:37 PM

Thanks for your questions...the first list below comes from the symantec website in regards to the NIS 04 I have. Not sure if that helps at all....

NIS2004
Operating System Windows XP
Operating System Version 2600
Service Pack Service Pack 2.2.0
OS Language en-us;English (United States)
Available Memory 15560
Available Disk Space 12378
CPU Type 586
Internet Explorer Version 6.0.2900.2180
Product Name Norton Internet Security
Product Version 7.0.0.177
Norton AntiVirus Present nav_2004
LiveUpdate Version 2.6.14.0
SCSS false
Product SKU 10098800
Subscription Service Name Subscription Service
Subscription Service SKU 10098797
Subscription Language us
Subscription Begin Date 20050331
Subscription End Date 20060401
Subscription Length 366
Remaining Days for Subscription 363
Subscription in Warning Period no
Subscription Expired no
Norton WMI Present true
Product Activation Status
Subscription Software Version 2.4.1.2056
Missing Product Processes
Third-Party Firewall Internet Connection Firewall
Windows Event Log Disabled false
Common Client Status
Audit Mode false
Compatibility Mode false

The following informations comes from Gateway, it's a list of what my PC has....this should be what you asked for....

Processor
Intel Celeron, 1200 MHz

BIOS
GATEWA - 20010919 09/19/01

Memory
127MB physical
90% free resources

Video
Graphics Adapter: Intel® 82815 Graphics Controller
Screen Area/Colors: 1024x768 pixels, 16 million colors
Monitor: EV700

Drives
C:\ (NTFS) 19092MB total, 12372MB free
D:\ CD-ROM/CD-RW or DVD Drive

Network and Modem
(modem) GTW GTW V.92 Voice Modem
(net) Intel Intel PRO/100 VE Network Connection
(net) Microsoft Direct Parallel

Operating System
Windows XP SP2 (Windows XP 5.1.2600 Service Pack 2)
Original setup date: 4/24/2002
DirectX Version: 5.03.2600.2180 (xpsp_sp2_rtm.040803-2158)
Swap file managed by Windows
File cache managed by Windows

Browser
MSIE 6.0; AOL 9.0; 5.1; SV1
Proxy: No proxy set
HTTP level: direct 1.1, proxy 1.1
Scripting version: 5.6.0.8820

#6 maynard

maynard

    advanced

  • Authentic Member
  • PipPipPip
  • 402 posts

Posted 04 April 2005 - 07:58 PM

Hi chadthegap,



Subscription Begin Date 20050331
Subscription End Date 20060401


This leads me to believe that you just installed this software. Is this correct?
Or, did you just renew your subscription?

Is this the first time you have used the live update feature of this installation?

maynard42
Don't Panic

Want to help others? Join the ClassRoom and learn how.

#7 chadthegap

chadthegap

    Authentic Member

  • Authentic Member
  • PipPip
  • 47 posts

Posted 04 April 2005 - 08:01 PM

this is not the first live update....yes it was a renewal.

#8 maynard

maynard

    advanced

  • Authentic Member
  • PipPipPip
  • 402 posts

Posted 05 April 2005 - 07:54 AM

chadthegap, I am still unable to find this problem on the Symantec site. If you are sure your machine has no viruses that could have interfered with Norton's operation, I would probably try uninstalling and reinstalling NIS (provided you still have the installation media). There are some other things I might try if it were my machine, but I would be hesitant in to recommend them to someone else. I fear I have reached the end of my abilities to help you trouble shoot this problem. Did you try searching the Symantec knowledge base? If someone else has any Ideas, I'm sure chadthegap would love to hear them. :) maynard42
Don't Panic

Want to help others? Join the ClassRoom and learn how.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users