Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91983 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Need Help !


  • Please log in to reply
1 reply to this topic

#1 mandela5573

mandela5573

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 19 January 2004 - 02:36 PM

First of all I use to be able to run Launch music videos, I since then have gotten a hijack virus and now I cant get Launch to work... I have gotten my virus fixed and now I would like to get this fixed so I can watch my music videos...When I try to play a video it flashes on the screen real quick then disappears... Please help me

Edited by mandela5573, 19 January 2004 - 02:37 PM.

    Advertisements

Register to Remove


#2 Shaolin Sage

Shaolin Sage

    Authentic Member

  • New Member
  • PipPip
  • 49 posts

Posted 19 January 2004 - 03:09 PM

:P Don't know much about Launch, but can you uninstall and then re-install it? It's probably corrupted.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users