Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91846 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

What Does This Mean?


  • Please log in to reply
4 replies to this topic

#1 mudpaws

mudpaws

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 02 January 2005 - 01:55 AM

What exactly is a DSO Exploit, and why did it happen? How do I change back the "changed registry entries"? To what do I change them? I run Windows XP, IE 6. Also, in the bottom right of my screen (the place where the active icons for 'online status, etc. are)- What happened to two icons that used to be there (Norton AV Corporate and NVIDIA)? Where did they go and how do I get them back there? Plus, I have this 'extra' online status icon there (the one that looks like two little monitors). When passing the mouse pointer over it, it says "LAN......Limited or no connectivity". This icon is in addition to the one that indicates my DSL is connected and working properly. How do I safely remove the other one? Thanks in advance. Happy New Year!!! Paws

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 02 January 2005 - 05:22 PM

You need to download and run Hijack this by clicking here BUT DO NOT FIX ANYTHING YET. Save the scan to a log and then come back here and post a new thread under "Hijack this logs and prob's".

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 mudpaws

mudpaws

    New Member

  • Authentic Member
  • Pip
  • 13 posts

Posted 02 January 2005 - 09:29 PM

Done...the updated post is there, as well as the original HTJ logfile I posted on 12/28/04 is the same thread. Thanks for your help in advance!

#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 09 January 2005 - 12:31 AM

Has someone looked at your log yet..? I didnt see your log anywhere so if you havent been helped yet would you post the link to your log here please. Thanx

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 wng_z3r0

wng_z3r0

    MRU Emeritus

  • Authentic Member
  • PipPipPipPip
  • 986 posts
  • Interests:Cornet, video games

Posted 28 January 2005 - 02:18 PM

Hey, i found that on my computer too. Do this fix IF and ONLY IF you are COMPLETELY up to date with windows xp updates and internet explorer updates (this includes service pack 2)

Go here:
http://www.pchell.co...soexploit.shtml

It would still be a good idea to check your computer for spyware

Good Luck,
wng
There are 10 kinds of people in this world, those who understand binary #'s & those who dont
Just my 10 cents

Posted Image
Proud member of Alliance of Security Analysis Professionals since 2005

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users