Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91733 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Computer Nuisance


  • Please log in to reply
No replies to this topic

#1 kanaya

kanaya

    New Member

  • New Member
  • Pip
  • 5 posts

Posted 07 December 2004 - 04:16 PM

Hello, I'm currently running Windows XP sp 2 Home Edition and have been having a bit of a situation after I shut down my computer. Upon rebooting it will first go to the Welcome to Windows XP screen, then my desktop will show up and after a minute or so, (this is the time I allow my desktop to load completely) I'll try to log on to the Internet and the screen goes black and proceeds to reboot all over again. The first time it did this it only did it once after the initial startup of the computer. Several days ago, the screen went dark twice, each time in between the desktop showed up until eventually the OS boots up completely. Then everything seems to be back to normal again. I've ran all my Spyware tools I have and there is nothing to indicate I have a virus problem, but then again one never knows. So, I've been helped here before and hopefully someone will know about this situation. Any input offered will be greatly appreciated. Thanks, Kanaya

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users