Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91813 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Computer Dead


  • Please log in to reply
2 replies to this topic

#1 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 28 November 2004 - 12:28 PM

My father in laws computer was being defragmented and suddenly just went dead. The problem seems to be in the unit that contains the hard drive. All other parts ie scanner monitor printer keyboard etc still have `indicator lights` on but not the `hard drive` tower. Should I take the cover off and check fuses or something? All the fuses in the wallplugs are ok. There were no electrical storms that I know of and the system has `surge` adaptors in any case.The unit is only 18 months old for what thats worth. Any help appreciated thanks Scudo

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 28 November 2004 - 05:13 PM

ok when you say just went dead... do you mean that it quit defragmenting..? or did you loose the picture..? There arent any fuses inside so dont worry bout that but if you can, can you describe a little more what you mean by "just went dead".

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 29 November 2004 - 02:27 AM

it was as if the computer just switched off. On checking it was the `hard drive` unit that just went dead all the rest printers etc still had indicator lights on.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users