Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91808 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Windows Xp


  • Please log in to reply
2 replies to this topic

#1 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 21 December 2003 - 12:31 PM

Hi brucedu- Have any of the services been edited ..? I recently reinstalled XP and recieved that error myself.. or well.. the part that says "Windows has recovered from a serious error".. and I traced it back to a service that I had edited (turned off) by mistake.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

    Advertisements

Register to Remove


#2 baskar1234

baskar1234

    Malware Expert Emeritus

  • Authentic Member
  • PipPip
  • 183 posts

Posted 21 December 2003 - 12:44 PM

Hello Bruce,.. Since you don't get the error message now,..I think you need be worried much about the error now ,.. .Did you install any software or update any driver recently,...

#3 brucedu

brucedu

    New Member

  • New Member
  • Pip
  • 6 posts

Posted 21 December 2003 - 02:47 PM

Hi baskar! We have to quit meeting like this!! Did install Zone Alarm firewall on this computer 3-4 days ago. Has not given me any problems previously. And crow, I have not edited any services on this computer. I did find some information on the driver_corrupted_mmpool error message at Microsoft:

http://msdn.microsof...ccodes_3e07.asp

Now if I can just figure out what to do with it!!

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users