Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Problems


  • Please log in to reply
3 replies to this topic

#1 Darkcoaster

Darkcoaster

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 12 December 2003 - 05:43 PM

Hey, for the past few days, ive been having problems and I was wondering if any of you can help. When I boot the computer, the internet connects through a modem. It works fine but about 30 mins after i begin using the internet, the internet just cuts out, and although everything checks out as working, it cuts me off IE, AIM, and MSN. Is there a setting I can check? Please see my HJT log in the other forum to see that log.

    Advertisements

Register to Remove


#2 Darkcoaster

Darkcoaster

    New Member

  • Authentic Member
  • Pip
  • 15 posts

Posted 15 December 2003 - 09:02 PM

Anyvody have any ideas to check?

#3 thyme

thyme

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 17 December 2003 - 12:36 PM

hi have you checked in your internet options: tools/connections/settings/advanced that you dont have it set to disconnect if idle for 20 minutes.

#4 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 17 December 2003 - 11:31 PM

I can access all of that except an 'advaced' tab. I connect through a cable modem, I reset the IE settings to default, i hope that might work. Any other ideas anybody?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users