Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91846 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


No Post Beep


  • Please log in to reply
No replies to this topic

#1 Guest_starman_*

Guest_starman_*
  • Guests

Posted 04 August 2004 - 09:13 PM

I am having trouble getting my system to POST. --W2K, SP4, ECSK7SEM mobo, Award BIOS (latest update), broadband connection, dynamic address. Several weeks ago, I got hit with at least 40 trojan/viruses, withing 2 hours. I think I got on somebody's hit list. I cleaned everything off, a couple of things remain, but are more spyware than anything else, that I can't get off. Within this gaggle of bugs, I got one that cause the system to start & shut down a few mintues after coming up. I checked my start menu, but couldn't see anything, nor anything in the run part of the registry. no saser worm, etc. Everytime the system went down, it was essentially a hard shut-down, then a hard boot to get it back up. It finally got to the point that the system would POST (1 beep) then shut down immediately. This continued until the system would not power up at all, except for the PS fan. Replacing the power supply, solved the problem. I reflashed the BIOS again & cleared the CMOS. All has been well, up until know. The system is not posting on power up. I turn the system on, the sound of the PS & fan isn't quite right and I get NO Post beep. --nothing-- video black --mouse/keyboard dead. I try again and when the fan sounds normal, I get my POST beep and all is ok. Today though, I am having to try at least 6 to 1 times before I get the system to POST. The store checked the PS and says it's good. I wonder if something went wrong with the CMOS chip when all the viruses kept taking the system up and down, or something else? Have I lost the mobo? I'm afraid now to turn the system off, lest I not get it back on. (If I put in another PS, it works again--but as I mentioned, the store checked the PS and it check good & worked in their systems) Once it POST it seems fine. All components are within temp specs. Cables ok. BIOS reflashed. The mobo is cheap. Is that the most likely problem? I did pull all hardware, but when it won't post, I get no error beeps, I get no POST beep at all. So it isn't a removable hardware/memory problem. If I have hardware out of the system and it gets by the POST beep, then I get expected error messages. This was an intermittent problem, but as I mentioned its now at least 6 power up/power downs, before I get my Beep. Any ideas? Thanks, Bob

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users