Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92444 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Win10 update

win10 updateorchestrator

  • Please log in to reply
6 replies to this topic

#1 dzstar

dzstar

    New Member

  • Authentic Member
  • Pip
  • 9 posts

Posted 27 December 2019 - 12:15 PM

Any idea how to stop updateorchestrator in win 10(at least since 1809) from waking pc every 15 or 20 min? In win10 pro ver 1903 I have disabled updates for 35 days, but pc will not stay asleep even tho denied access to update server.

 

 


    Advertisements

Register to Remove


#2 dzstar

dzstar

    New Member

  • Authentic Member
  • Pip
  • 9 posts

Posted 27 December 2019 - 03:17 PM

I believe I found a work around for this major pain in the tail, so consider this closed!

Thanks



#3 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,277 posts

Posted 27 December 2019 - 11:25 PM

I'm glad you solved you problem.

 

Care to share the solution in case someone else is having the same issue?


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 


#4 dzstar

dzstar

    New Member

  • Authentic Member
  • Pip
  • 9 posts

Posted 28 December 2019 - 07:29 PM

Greetings! Sorry I didn't add this I had 2 days of hunting n pecking before I found this(don't recall where. So far so good!

 

control panel=>power options=>change when computer sleeps=>Change advanced power settings=>+sleep=>+allow wake timers
select disable on battery AND plugged in.
Press Apply.

Let me know if these steps aren't clear and I'll try to help.

I dont know if it's necessary but I restart machine. No more auto wake-up from sleep mode!

 

Be well

Don



#5 dzstar

dzstar

    New Member

  • Authentic Member
  • Pip
  • 9 posts

Posted 28 December 2019 - 07:36 PM

Any idea how to stop updateorchestrator in win 10(at least since 1809) from waking pc every 15 or 20 min? In win10 pro ver 1903 I have disabled updates for 35 days, but pc will not stay asleep even tho denied access to update server.

 

 

control panel=>power options=>change when computer sleeps=>Change advanced power settings=>+sleep=>+allow wake timers
select disable on battery AND plugged in.
Press Apply.



#6 dzstar

dzstar

    New Member

  • Authentic Member
  • Pip
  • 9 posts

Posted 28 December 2019 - 07:41 PM

I believe I found a work around for this major pain in the tail, so consider this closed!

Thanks

I have posted the work around I found here and just remembered where I found it...Askwoody.com topic: 

Two major bugs continue to dog Win10 version 1909 — A mysterious persistent wake-up call, and the ubiquitous File Explorer Search bugs

author:  Rooker



#7 paws

paws

    Tech Team

  • Administrator
  • 6,062 posts

Posted 29 December 2019 - 06:55 AM

Thanks for the feedback,

Its much appreciated and when the search engines index it all it will maybe help other folks who have experienced similar issues.

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users