Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

How do I change my keyboard backÉ


  • Please log in to reply
5 replies to this topic

#1 sinnead

sinnead

    Silver Member

  • Authentic Member
  • PipPipPip
  • 316 posts

Posted 23 February 2016 - 07:14 PM

I have an Aspire laptop, and evidently my cat was playing with it today, since I have lost some function. As you can see in my title, the question mark is now an accented E. And when caplock is on, it is a lowercase accented e. " - that was supposed to be a right hand arrow. ' is supposed to be the left facing arrow. È is supposed to be the quotation mark, etc lol. 

Please can anyone help meÉ


    Advertisements

Register to Remove


#2 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,154 posts

Posted 23 February 2016 - 07:52 PM

It sounds like you are running a French Canadian keyboard.Give this a try:

 

Look down in your task bar to the left of your clock.  Is there a little FR showing?  If there is, then that is the language bar icon.  Click on the FR and select EN (for english).  You should be good to go.

 

If that doesn't work... we'll do it the long way:

  1. Hold the Windows key (it's the key that looks like it has a flag on it between the Ctrl and Alt keys) and then press the R key.  This will bring up a Run box.
  2. Type intl.cpl in the box and press the Enter key.
  3. Click on the Keyboards and Languages tab.
  4. Click on the Change keyboards... button.
  5. You probably want to pick English (US) even if you are Canada.
  6. Click Apply then OK.

Let me know how it goes.

 


Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png


#3 sinnead

sinnead

    Silver Member

  • Authentic Member
  • PipPipPip
  • 316 posts

Posted 23 February 2016 - 07:54 PM

The second one worked! Thanks :) ?><>}{~ lol Got them back again, and am going to be sure to close the lid from now on!



#4 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,154 posts

Posted 23 February 2016 - 08:14 PM

If you never want that to happen again (and assuming you don't want to use the French keyboard sometimes), you can remove that option.  When you are in the Change Keyboards screen - simply click on the French service in the lower box, click on remove, Apply, and OK.  This will remove the option to change.  If you really wanted the option back at some point in time, you could go back to the same place and add them again.


Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png


#5 sinnead

sinnead

    Silver Member

  • Authentic Member
  • PipPipPip
  • 316 posts

Posted 23 February 2016 - 08:24 PM

Thanks! I will do that :) And I think I will also close it as well "just in case" lol



#6 Tomk

Tomk

    Beguilement Monitor

  • Classroom Admin
  • 20,154 posts

Posted 23 February 2016 - 08:32 PM

I'm glad it worked out. :thumbup:


Tomk
------------------------------------------------------------

mvplogo1_zpsea7gtc7e.gif


WTT-Grad1.jpg

Topics are closed after 5 days without response
unite_blue_zpsbfd3cd98.png

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users