Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91910 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Search engine

how to get rid of bing

  • Please log in to reply
11 replies to this topic

#1 sinnead

sinnead

    Silver Member

  • Authentic Member
  • PipPipPip
  • 316 posts

Posted 15 February 2014 - 11:34 AM

Somehow, I wound up with bing as a search engine, and no matter what I do, I cannot get google back. I have tried deleting bing, still shows up. Have set google as the default search engine, still have bing. It's driving me crazy!

So- how do I get rid of this thing?


    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 15 February 2014 - 02:27 PM

What version of IE, 8?

 

Maybe switch to Firefox or Chrome.


Rich

Artificial intelligence is no match for natural stupidity.


#3 sinnead

sinnead

    Silver Member

  • Authentic Member
  • PipPipPip
  • 316 posts

Posted 15 February 2014 - 04:36 PM

Sorry- I'm IN chrome. I signed into google plus, closed the browser, and now it seems to be back to google but no idea what worked beyond signing in.



#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 15 February 2014 - 06:41 PM

I don't like or use Chrome so can't be of any help there, sorry. Glad it's working though.


Rich

Artificial intelligence is no match for natural stupidity.


#5 Sarahts01

Sarahts01

    New Member

  • New Member
  • Pip
  • 1 posts
  • Interests:Internet Surfing, Reading, Writing

Posted 19 February 2014 - 05:47 AM

You can remove your cache or set you browser setting as default.

 

Best way to reinstall it...



#6 tessmck

tessmck

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 22 August 2014 - 03:00 PM

same problem different browser....  I've used IE11 since I got my new Dell laptop (windows 8), and it too refuses to let me change from #$%&ing bing back to google.com.  HELP!!!



#7 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 22 August 2014 - 05:34 PM

What anti-virus do you have? Any other software that could be preventing you making this change?

 

Spyware Blaster Tea Timer is one that can cause this kind of problem.


Edited by Ztruker, 22 August 2014 - 05:34 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#8 bekenna

bekenna

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 01 July 2015 - 01:08 PM

Hello, I just signed up will introduce myself later right now I am I would like to deal with this stressor! I have searched and unfortunately I am not finding any recent post addressing the issue. If I missed them please let me know?

 

System Info:

Windows 7, IE 11,Version 11.0.9600.17843IS, Update Version 11.0.20 (AVAST Anti Virus)

 

 

I Updated my version of IE 11 and in it was offered during the update to “Make BING Your Default Search Engine” Thought I would like to check it out and could easily delete it; however all regular methods of removing have been disabled. Go to Manage ADD-ONS Mouse has been disabled. Go to Search providers it will not let you delete Bing, go to “Find More Search Providers” and it takes you to

 

http://www.iegallery.com/en-us/addons?callback=true&featuretype=2

 

Going to the “ARROW” on the search bar and selecting the “ADD” option at the bottom where the Bing icon is takes you to the same address as above.

I have turned in a Work Order with Micro Soft and it has not been resolved. I also tried going to Change to GOOGLE as SEARCH ENGINE

 

http://www.google.com/homepage/search/sp-ie.html  and the ability to select it has been disabled. You can place the pointer directly over it and click all day and nothing happens.

 

Additionally, System Restore will not work also. (I tried going back to a pre-update time.)

 

Interestingly I like BING; however I am not interested in being held hostage!

Thank you for any help.

Brian


Edited by bekenna, 01 July 2015 - 01:17 PM.


#9 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 01 July 2015 - 01:43 PM

Found this, painful but supposed to wrok, haven't tried it yet:

 

 

I also can't add Google as provider after recent updates. I uninstalled "KB3038314", and after that I added

Google search provider seamlessly.(Thanks Thomas Albert Adams!)

I just want to add another workaround to able to add Google search provider again with "KB3038314" installed and reset IE settings was applied.
(Tested on Windows 8.1 Pro 32bit.)
Remember: If you have "KB3038314" installed and do "Reset Internet Explorer Settings" Google Search Provider will disappear and can't set it back with "KB3038314" installed, unless you have saved settings for "SearchScopes" key before "KB3038314" was installed.

I recommend to "Reset IE Settings", and "Restore Advanced Settings" everytime a new version/patch/update for IE was installed, to avoid bugged surfing/options/menus/sounds. After that you need to reconfigure your browser settings again.

Let's finish the job...

1. Uninstall "KB3038314" (If you not installed this update go to step 5)
2. Restart PC
3. Start IE and add Google search provider from IE gallery Microsoft site.
4. Close IE
5. Run "regedit" as administrator privilegies nad navigate to "HKEY_CURRENT_USER">>>"Software">>>"Microsoft">>>"Internet Explorer">>>"SearchScopes"
6. Right Click on "SearchScopes" key and click "Export" and save it under what name you want.
7. Close "regedit" and install again "KB3038314"
8. Restart PC
9. Right click on the saved Registration Entries from "Step 6" and click "Merge", press Yes.
10. Run IE, go to "Tools"-->"Manage add-ons"-->"Search Providers" and add/set Google/default search provider.
11. Thats it.

 

Posted here: https://social.techn...search-provider


Rich

Artificial intelligence is no match for natural stupidity.


#10 bekenna

bekenna

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 01 July 2015 - 01:58 PM

What I did discover is that when you select the "ADD" in the search bar (across from the BING icon) it takes you to http://www.iegallery.com/en-us/addons?callback=true&featuretype=2

 

Which has a host of additional Search Engine providers and from that you can pick an additional Search Engine provider additionally you can choose to make that additional provider as your primary Search Engine or not?

Still there is now way to remove BING and you are able to get Google etc... via BINGS permission. I still want to be able to remove BING.


Edited by bekenna, 01 July 2015 - 02:29 PM.


#11 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 01 July 2015 - 06:21 PM

I just followed the directions I posted and it works, I was able to add Google and remove Bing.

 

I don't think the resets are needed.

 

I reinstalled KB3038314 but Google is still my default search provider so I did not have to merge the .reg file I exported.


Edited by Ztruker, 01 July 2015 - 06:22 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#12 Peter1

Peter1

    member

  • Authentic Member
  • PipPipPipPipPip
  • 2,828 posts
  • Interests:Grandchildren, puttering, pc.

Posted 29 October 2015 - 07:51 AM

The trick is; Open Edge 1st.Within Edge's search box, type Google.com. Use Edge's adv settings to add as Google as default. The browsers opening as above is the little trick but it should not have to be that obscure. Edge 1st then Google.com in the Edge search box, then add in Edge's adv settings.


Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users