Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91631 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Opening URL from Run window is giving "problem sending command to

ie8 problem sending command run window

  • Please log in to reply
1 reply to this topic

#1 vijay.gupta

vijay.gupta

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts

Posted 06 November 2013 - 07:35 AM

When I click on Start > Run and type "http://www.google.com", it opens IE and gives an error dialog "There was a problem sending the command to the program"

 

whereas

 

When I click on Start > Run and type "iexplore -extoff http://www.google.com", it opens Google fine

 

Now, from the above behavior, it seems that the issue is related to any add-on, however, I have disabled all the add-ons in Internet Explorer.

 

Can someone please guide. how to troubleshoot this issue?

 

 

OS: Windows 7(32 Bit)

Browser: IE8


    Advertisements

Register to Remove


#2 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 11 November 2013 - 08:01 AM

This might sound off topic.  But, I notice you are running IE8, WHY!??  I would certainly suggest upgrading your browser to the newer versions.  During this process it is likely to fix your initial problem anyways....

 

 

Otherwise, try to reassociate Internet Explorer with the HTTP protocol.  Do this in your default programs settings in control panel.  

 

Control Panel -> Default Programs -> Click Set your default programs -> Choose "Internet Explorer" -> Click Set this program as default.


The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users