Jump to content

Build Theme!
  • Infected?


Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92285 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


How do you disable the auto refresh in Maxthon, Safari and Avant

  • Please log in to reply
2 replies to this topic

#1 leader2


    Silver Member

  • Authentic Member
  • PipPipPip
  • 252 posts

Posted 14 August 2013 - 02:14 AM

I've been having problems in Google Chrome, so I've been using Maxthon, Safari and even Avant lately. They seem to work pretty well, but the auto refresh ruins what I'm doing at times and I want to turn it off. I tried to find out how to do it for Maxthon and the instructions given didn't work. It said the auto refresh was disabled, but it still refreshes. Can someone tell how to do it in the control panel and not just for an indiviidual tab? Chrome is also having trouble with this too lately. Can someone tell how to rid Chrome of auto refresh as well? Thanks leader2


Register to Remove

#2 paws


    Tech Team

  • Administrator
  • 6,039 posts

Posted 14 August 2013 - 06:14 AM

Hi leader 2

Its only a partial answer but take a look here:



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 Ztruker


    WTT Tech

  • Tech Team
  • 7,933 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 14 August 2013 - 07:05 PM

Does it also occur if you use IE?


Artificial intelligence is no match for natural stupidity.

Related Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users