Several of my clients have gmail accounts. My 2003 Server will not deliver these emails.
My client receives the following 550 550 5.7.0 Access Denied
Is there a setting I can change on my server to allow these emails to come through. My clients tell me my server is the only one that gives them this problem.
Thanks for any suggestions
Sherrie (Punkinsmom)
You weren't real specific. I'm assuming you are running Microsoft Exchange Server 2003 and your server is unable to receive e-mail that is sent from a gmail account? The message your server returns is 550 5.7.0 Access Denied?
This message is caused by connection filtering in Exchange Server blocking the IP address of the sending server. You will need to check your DENY list, or disable connection filtering on your SMTP virtual server.