Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Is Selective


  • Please log in to reply
3 replies to this topic

#1 derekwaste

derekwaste

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 31 May 2010 - 04:54 PM

Hey, I was sent here from forum.spybot.com after we couldn't find the source of an issue. For some reason, possibly not malware related, the internet is selective as to which usernames it will open on, and I'm not sure why. While browsing the internet, it stopped working one by one on each account. Any ideas? Thanks in advance.

    Advertisements

Register to Remove


#2 Jimbo1

Jimbo1

    Preacher / Computer Tech

  • Authentic Member
  • PipPipPipPipPip
  • 1,473 posts
  • Interests:Serving the Lord and Riding motorcycles and computers.

Posted 01 June 2010 - 01:59 PM

Hey, I was sent here from forum.spybot.com after we couldn't find the source of an issue. For some reason, possibly not malware related, the internet is selective as to which usernames it will open on, and I'm not sure why. While browsing the internet, it stopped working one by one on each account. Any ideas? Thanks in advance.



Hiya Derekwaste,

Sorry to hear about your problems, but before we can go any futher Please give as much specific information as possible.

Details of your machine Brand-name, desktop or laptop, CPU, RAM, age of machine.
Details of Operating System (Windows Vista(version), XP (pro or home), Win2000, Win ME/98/95, Linux)
Details of the Application(s) Vers # of Internet Explorer.

The help you receive here is free.
If you wish, you may Donate to help keep us online.

May your day be blessed by those you love and those you love be blessed by HIM ;-)


#3 derekwaste

derekwaste

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 02 June 2010 - 07:28 PM

Alright. Well, about a month ago a message kept popping up oof of the command bar everytime i tried to open a file saying 'file/program is infected," and it wouldnt let me open anything. After a while, whenever i logged on it kept popping up pop ups and wouldnt let me do anything. So, i left it alone for a week, and it was 'better'. Now, just the internet wont work and its only on certain user names.

http://forums.spybot...ead.php?t=57556

Edited by tashi, 02 June 2010 - 11:47 PM.
Added link to topic at Safer-Networking


#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 03 June 2010 - 02:36 AM

Now, just the internet wont work and its only on certain user names.

http://forums.spybot...ead.php?t=57556



Hi derekwaste

I see that you completed your malware removal work assisted by Ken545. Good Job. :thumbup:

Let me see if I understand your current situation...

Your machine's operating system is Windows XP, updated to SP3
You appear to be using Internet Explorer for Browsing.
You state that there are multiple user-names that can log into the machine.
Only some of those user-names have success when attempting to browse the internet.

*am I understanding correctly so far?
________________

Couple of more specific questions:

For user-name logins that are able to browse the internet...
--- Are they consistently able to browse the internet?
--- Do any problems crop up intermittently for these successful user-name logins when browsing?
--- Are there any specific internet sites or types of use (online gaming, streaming media, etc.) that do cause problems?
__________________

for user-name logins that are not able to browse the internet...
--- Are they using the same browser (Internet Explorer) ?
--- Are they always unable to get connected with the internet?
--- Are they sometimes able to browse the internet without problems?
--- Are there specific internet sites or types of use that cause more problems than others?
__________________

Your situation is puzzling, because all user-names generally will have access to the same browser(s) that have been installed on the machine.
If, however, some user-names are using a different browser(firefox, chrome, etc), that browser may not be configured correctly.

Check in the browsers' - Tools - Internet Options - connections <-- to be sure that the browser is correctly connecting.

Please post back with answers to the above questions and any new information that may have occurred to you.

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users