Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91704 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Firefox slow to open


  • Please log in to reply
4 replies to this topic

#1 Perkypen

Perkypen

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 08 July 2009 - 08:07 PM

I have just had my computer cleaned of malware at malwareremoval.com. I have been referred here to try and get some help with Firefox. It takes about 2-3 minutes to initially open. When I reopen after the first initial opening it will take 30-45 seconds to open - still seems like a long time. I also can not open notepad. I am not sure what other information you may need. On the other forum I post a HJT log but I am not sure if this is necessary or not here. Thank you in advance for your help.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 08 July 2009 - 08:21 PM

Hi Perkypen, welcome to WhatTheTech. Please provide a link to your malware thread on malwareremoval.com. That will allow us to see what was done and perhaps glean some info about your system that applies to your current FF problem. Have you tried uninstalling FF, rebooting and then reinstalling it? Have you tried creating a new FF account and see if that experiences the same delay problem?

Rich

Artificial intelligence is no match for natural stupidity.


#3 Perkypen

Perkypen

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 09 July 2009 - 07:38 AM

Here is the link to my thread on malwareremoval.com.

http://www.malwarere...o...=12&t=43796

I will try to uninstall FF and reinstall and see how that goes and let you know.

Thanks,

#4 Perkypen

Perkypen

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 09 July 2009 - 06:59 PM

Okay I have deleted and redownloaded FF. It has not solved the problem. I seem to have the same problem with IE. It takes longer to initially load up than FF. Penny

#5 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 11 July 2009 - 07:41 PM

Penny, try creating a new FF account. Deleting and reinstalling FF does not delete your profile. Want to see if there is anything in your profile that is causing the delay at start. Unlikely since you say you experience IE slow starting as well, but worth looking at. If that doesn't help , delete the new profile.

How does it behave if you boot to Safe Mode with Networking? If better then something is starting at boot that is causing the problem.

Use msconfig to determine what is causing the problem.

These are good tutorials on using msconfig in XP or Vista:
How to use msconfig in Windows XP
How to use msconfig in Windows Vista

Now, boot to Safe Mode.

Click on Start then Run, type msconfig and press Enter.
Click on the Startup tab then the Disable All button.
Do a regular boot, see if it runs normal.
If yes then use msconfig to enable several items at a time till you find the culprit.

If no, boot to Safe Mode again, start msconfig and click on the Services tab.
Check the Hide All Microsoft Services box then click the Disable All button.
Again, do a regular boot, see if it runs normal.
If yes then use msconfig to enable services till you find the culprit.

Once you've found the culprit, uninstall it or find out how to eliminate it from your system.
Simply disabling it in msconfig is a temporary fix at best.
Enable everything else you disabled

Rich

Artificial intelligence is no match for natural stupidity.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users