Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE 8 slow to connect


  • Please log in to reply
3 replies to this topic

#1 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 03 July 2009 - 03:19 PM

Ok I took the plunge and upgraded to IE 8 from IE 6 I don`t have any major problems but have noticed it sometimes takes maybe 10-15 seconds to connect to things like hotmail or forums that I use. When I was upgrading I didn`t add-on any of the add-ons or extras or enhancements that I am aware of. I have also noticed when I come out of a website the little eggtimer keeps running for a few seconds after it (website) shuts down almost like (I must be paranoid) its sending info to microsoft or something. I am not familiar with the new format so is there anything I can do to speed things up? thanks

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,807 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 03 July 2009 - 08:28 PM

IE8 works well for some, not so well for others. I can't run it on my HP 750c with XP Pro+SP3 for some reason. Many people have also reported a drastic slow down when using it. The usual fix is to uninstall it from Add and Remove Programs.

I do run IE7 and have not had any problems with it.

If you upgraded from IE6 to IE8, there may be some Add-ons that came along for the ride that are not compatible with IE8. Try resetting IE8. See here: http://windowshelp.m...5354271033.mspx

Rich

Artificial intelligence is no match for natural stupidity.


#3 JeremyNZ

JeremyNZ

    New Member

  • Authentic Member
  • Pip
  • 14 posts

Posted 07 July 2009 - 07:16 AM

I had terrible speed issues with IE8 and especially with opening new tabs, I disabled (menu>tools>manage add ons) 'Java Plug-in 2 SSV Helper' and it resolved my issues, may be something to try

#4 scudo

scudo

    Silver Member

  • Authentic Member
  • PipPipPip
  • 406 posts

Posted 07 July 2009 - 09:47 AM

Ok will give that a try. thanks

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users