Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91702 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE 7 homepage loading extremely slow


  • Please log in to reply
4 replies to this topic

#1 Naks

Naks

    Authentic Member

  • Authentic Member
  • PipPip
  • 80 posts

Posted 23 March 2009 - 09:17 AM

Some time ago I started to notice that my IE was starting very slow when starting up. It was taking minutes just to load my homepage, which is rr.com. While it was loading the IE window would not respond and I was unable to do anything with it untill the page was fully loaded. Other than this my IE runs great and I am not experiencing any slowness with streaming media or downloading things. I thought it might be malware so I had the malware experts take a look at it. It turns out I was infected and they helped me remove the infections, but the slow loading of the homepage remained. That topic can be read here http://forums.whatth...em_t101061.html. They recommended that I come to this forum for help. Any help with this problem would be greatly appreciated.

Edited by Naks, 23 March 2009 - 09:19 AM.

    Advertisements

Register to Remove


#2 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 23 March 2009 - 02:19 PM

Hi Naks.

Try starting IE7 without Add-ons.

Goto your Start / Accessories / System Tools, there should be a shortcut there called Internet Explorer (No Addons)

See if that loads your home page and faster. If it does, then you can use Tools / Manage Add-ons to disable them one (or a few) at a time and see which one is causing the problem.

You could also reset IE7 to installation defaults, then set up your home page and see what that does for you.

See here: http://support.microsoft.com/kb/923737

Edited by Ztruker, 23 March 2009 - 02:20 PM.

Rich

Artificial intelligence is no match for natural stupidity.


#3 Naks

Naks

    Authentic Member

  • Authentic Member
  • PipPip
  • 80 posts

Posted 23 March 2009 - 08:43 PM

That helped quite a bit. It now loads much faster than it did. Although I am still experiencing a little bit of slowness still. It went from taking minutes to load the page to around 25-30 seconds, which seems slow to me becuase I have yet to come across any other webpage that loads that slow.

Edited by Naks, 23 March 2009 - 08:45 PM.


#4 Ztruker

Ztruker

    WTT Tech

  • Tech Team
  • 7,781 posts
  • Interests:Helping people fix MS Windows related computer problems of all kinds.

    Good, inexpensive wine (not an oxymoron).

Posted 24 March 2009 - 06:52 PM

Naks, try changing your home page to http://www.google.com and see how long it takes to start. If it still takes a long time then there is something slowing down IE when it first launches and is not related to what your home page is.

This is just for testing, put it back when done.

What Add-ons do you still have active?

Rich

Artificial intelligence is no match for natural stupidity.


#5 Naks

Naks

    Authentic Member

  • Authentic Member
  • PipPip
  • 80 posts

Posted 25 March 2009 - 05:24 AM

When I changed my homepage to google, it started up instantly. The page loaded very fast with no noticeable slowness. The only add on still active is a shockwave add on.

Edited by Naks, 25 March 2009 - 05:27 AM.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users