Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91679 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Windows Vista SP1


  • Please log in to reply
2 replies to this topic

#1 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,170 posts

Posted 15 February 2008 - 05:02 PM

http://it.slashdot.o...8/02/15/1536256
Echostorm writes with word that Windows Vista SP1, which began rolling out via Automatic Update, has left some users' machines unbootable. The update loops forever on "Configuring updates: Stage 3 of 3 0% complete. Do not turn off your computer." "Shutting down"... restart and loop. Echostorm notes having found traces of what sounds like the same bug in early beta releases of SP1. It's unclear how many users are affected. So far there is no word on a fix from Microsoft.

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

    Advertisements

Register to Remove


#2 Blair

Blair

    SuperMember

  • Root Admin
  • 2,385 posts

Posted 15 February 2008 - 05:30 PM

Just to be clear, Service Pack 1 for Vista has not been released yet. Those posting with problems are likely installing a release candidate, or an update they've downloaded on the Internet from a source other than Microsoft.
Posted Image

#3 LDTate

LDTate

    Forum God

  • Root Admin
  • 57,170 posts

Posted 15 February 2008 - 05:39 PM

The summary says "which began rolling out via Automatic Update", which is just wrong. Admittedly they might want to have caught this a touch earlier, but it's not public yet, nevermind auto updating people's machines. "A forum post from last month about issues with the Vista SP1 Release Candidate (prerelease code, just to let Echostorm know). SP1 does not go out via auto updates until next month, and is only officially available to select system builders and beta testers now."

The forum is run by volunteers who donate their time and expertise.

Want to help others? Join the ClassRoom and learn how.

Logs will be closed if you haven't replied within 3 days

 

If you would like to paypal.gif for the help you received.
 

Proud graduate of TC/WTT Classroom

 

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users