Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91824 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet and browser are running REAL SLOW


  • Please log in to reply
1 reply to this topic

#1 ITSupport1970

ITSupport1970

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 19 January 2008 - 10:12 AM

Internet Explorer is running REAL Slow. I have tried everything I can think. When I do a speed test over the internet is comes back at 10MB, I am on Verizon FIOS. But when browsing it takes forever for sites to initially come up. Any ideas?

    Advertisements

Register to Remove


#2 Ax238

Ax238

    Advanced Member

  • Visiting Tech
  • PipPipPipPip
  • 716 posts

Posted 19 January 2008 - 05:18 PM

Hello ITSupport1970 and welcome to What the Tech!

Let's make sure you are free of infection. Please read this thread and post a HijackThis log here. Once your log has been declared clean, you may return here where we can resolve any other issues you are still experiencing.

Regards,

Ax

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users