Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91631 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

_________^ <menuitem


  • Please log in to reply
8 replies to this topic

#1 Kevinz

Kevinz

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 05 October 2007 - 09:10 PM

I use firefox 2.0.0.7 and I have an extra bar it shows <menuitem __________^ How can I solve it? HELP ME PLEASE :( THANK YOU SO MUCH :thumbup:

Edited by Kevinz, 05 October 2007 - 09:12 PM.

    Advertisements

Register to Remove


#2 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 06 October 2007 - 09:54 AM

Hi Kevinz, It may be as simple as "right-click" on an empty space in your FF command bar at the top. After "right-clicking" you should see a drop down list of Toolbars. You can "unselect" any tool bars that you don't want to have showing. It "think" you might be referring to the Bookmarks Toolbar. Remove the checkmark/tick from in front of Bookmarks Toolbar in the dropdown menu. Does that fix it for you? Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#3 Kevinz

Kevinz

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 06 October 2007 - 12:24 PM

It shows like that I try to do but it doesn't work. Help me again.Thank you

Attached Thumbnails

  • menuitemig7.png


#4 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 06 October 2007 - 06:20 PM

Hi again Kevinz,

Thanks for the ScreenShot.

That notation can be caused by a couple of things...

1. Corrupted applet in JAVA Cache
2. A bad-install of a FireFox add-on
_________

1.
Goto
Control Panel - JAVA (double-click on JAVA to open the JAVA Control Panel)
In JAVA Control Panel - on the General(tab) panel - under Temporary Internet Files
Click - Settings - Then Click - Delete Files
Checkmark/Tick both: Applications and Applets -and- trace and Log files
Click - OK (note: your Firewall may alert you that JAVA Console is attempting to access Internet - Allow it)
Click - OK again

Next:
On the same JAVA Console - General(tab) panel
Click - About
A smaller panel will appear telling you which version of JAVA JRE you are running.
Should be (at least) JRE 1.6.0 (build 1.6.0.02.b06)

If you are Running an older version of JRE (or if you are running other types of JAVA )

JAVA JRE Updating

Delete the older versions of Java and download the newest.
Please follow these steps to remove older version Java components.
1. Close any programmes you may have running, ESPECIALLY your web browser
2. Click Start - Control Panel.
3. Click Add/Remove Programs.
4. Select any item with Java Runtime Environment (JRE or J2SE) in the name.
5. Click the Remove or Change/Remove button.
6. Repeat as many times as necessary to remove all versions of Java.
7. Reboot your computer once all Java components are removed.
Next
Then download the latest version of Java Runtime Environment (JRE) (4th one down the list), which is JRE6u2, and click Yes at the page warning, then accept the Licence Agreement before downloading the Offline file.

Download the latest version of Java Runtime Environment (JRE) Download JRE here (4th one down the list), which is JRE6 update3,
Click Yes at the page warning
Accept the Licence Agreement before downloading the Offline file.
After completing the download (Windows Offline Installation, Multi-language jre-6u3-windows-i586-p.exe 13.93 M
Install the new version of JRE.

Reboot and try your browser
_________________

If no joy...

Close all browsers

GoTo
Start - Run - (type)firefox-safe-mode click Enter

use the resulting menu to Unselect any Firefox add-ons, or allow FireFox to open without add-ons

Keep us posted with your progress.
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#5 Kevinz

Kevinz

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 07 October 2007 - 01:24 AM

Thank you so much. It works. Could you help me this problem? I change to use Gshellpack1.8 vistasoft and there is a problem about InstallHelper.exe-Illegal System DLL Relacation It shows The system DLL user32.dll was relocated in memory. The application will not run properly. The relocation occured because the DLL C:\WINDOWS\system32\shell43.dll occupied an address range reserved for Windows system DLLs. The vendor supplying the DLL should be contacted for a new DLL.

Attached Thumbnails

  • problemmr5.png

Edited by Kevinz, 07 October 2007 - 01:29 AM.


#6 Kevinz

Kevinz

    New Member

  • Authentic Member
  • Pip
  • 18 posts

Posted 07 October 2007 - 01:53 AM

I have these in my control panel \add or remove program Could I uninstall or remove these program? :wacko: Thank you for you help :thumbup:

Attached Thumbnails

  • p1mz8.png
  • p2xm4.png
  • p3hf7.png
  • p4sf2.png

Edited by Kevinz, 07 October 2007 - 01:59 AM.


#7 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 07 October 2007 - 10:31 AM

Hi kevinz, Glad it worked for you! Do you know which one (procedure #1. (JAVA) or #2. (FF Add-ons) did the trick for you? ___________ In your next posted questions: The screen shots that you posted for illustration do not display large enough to read. Sorry. I'll need to work on that, from our end to maybe improve the display. ________ I'm presently inquiring with Admin in case this is a board display glitch. I'll post in a few minutes with other suggestions for posting images. Doug p.s. May be more than a few minutes, but in the meantime, I am researching your question. :)

Edited by Doug, 07 October 2007 - 12:38 PM.

The help you receive here is free.
If you wish, you may Donate to help keep us online.

#8 riknetwork

riknetwork

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 04 December 2007 - 02:06 PM

I have the same problem with the menuitem displaying at the bottom of firefox. I've tried the fix you mentioned and it didn't work. I also went to the Start - Run - (type)firefox-safe-mode and clicked Enter and it said windows can't find it...is there anything else that can help? I installed a program with which I removed duplicate files and stuff and now firefox has this glitch...any more suggestions? Thanks a million.

Edited by riknetwork, 04 December 2007 - 02:06 PM.


#9 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 05 December 2007 - 10:58 AM

Hi riknetwork,

Thanks for providing the information that a newly installed utility was used directly before the problem appeared for you.
Good detective work. :thumbup: It may not be the actual cause of the problem, but it is one aspect of problem-solving that some folks overlook.

A comment about "duplicate removal" utilities............

Any ordinary computer is bound to have dozens and maybe hundreds of duplicate files stashed around in important locations in the operating system and the program files directories, where various applications typically "look for" the file needed to complete their function. It is not always a good thing to remove such duplicates.

The kinds of "duplicates" that may be useful to remove would be duplicate entries of the same document or photo or song that is taking up space but not providing a necessary function. Unhappily, duplicate-removing-utilities will generally display lists of "all" duplicates, and the less familiar owner/user may incorrectly believe that they are safe to remove. <-- not always the case.
________________________________-

Since the previously suggested fixes didn't help, you may benefit from the following:

You may have installed an add-on/extension that is causing your difficulty:
Open FireFox in Safe Mode. Extensions won't be loaded and you can disable various extensions/add-ons
1. Click Start button
2. All programs
3. Mozilla Firefox
4. Mozilla Firefox (safe mode)
5. Use the Firefox Safe Mode option panel that appears before Firefox continues to boot.
---- complete any changes/removal of add-ons and/or select Reset all user preferences to Firefox defaults
________________________-

If the above does not resolve your problem, you'll need to Uninstall/Reinstall Firefox

But first......... You may want to save your Bookmarks
1. Click the Bookmarks menu.
2. Manage Bookmarks.
3. In the new window click File and then Export.
4. Select the name for your bookmarks and you are done.
__________________--

Having already backed up your Bookmarks (or not) you are ready to Uninstall/Reinstall Firefox
-- Use Control Panel - Add/Remove Programs to uninstall FireFox
-- Use Internet Explorer to access the Mozilla Firefox website and install the latest version of Firefox from that site.

If you continue to have difficulty, please start a New Topic, so that we don't lose your specific problem or get it confused with other questions and solutions specific to the original poster of this present Topic.

If the above steps resolve your problem, please post back into this same Topic thread with confirmation that the problem got resolved.

I look forward to seeing you around the Forums.
Lots to read and learn. Enjoy

Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users