Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91911 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Internet Problem


  • Please log in to reply
15 replies to this topic

#1 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 13 March 2007 - 12:56 PM

Hi all :wavey: , sorry i've not been active alot, it's this dayam recovery from my pilonidal sinus, plus work..... :huh: anyway, to the point.... I connect to the internet via a 10m cable, which plugs into a Wireless box. The wireless box also provides 3 laptops in the house with wireless internet. Now basically, say i upload an .Mp3 to Myspace, the internet will not work. It will basically cease to work unless you turn the plug (where the wireless box is) off and then on. I've had this problem many a time, it's mostly when i upload something. It's doing my head in! I want to sort it, so i'm thinking of buying a new wireless box. Will this help do you think? many thanks indeed, Bizzy B)

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 13 March 2007 - 09:02 PM

Ok so your hardwired to your router/modem (which is one in the same correct?). Is this a 2wire modem? and have you been into its settings to make sure it is set to accept wireless and wired connections?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 14 March 2007 - 02:12 PM

Hi Crow, yeah it's one in the same, but i don't think it's a 2wire modem? I'm not 100% sure what that means. If it means it can have more than 1 wire in, then yes it can. It's a linksys model though. I don't think it's got settings to be honest, or not that i've ever seen. The PC it uses it basically my 'server', it's unused and just sits there whilst i'm about 8 metres away from it getting the internet. It gets really hott, so maybe it's past it, because it's over heated alot? I'm just unsure. Cheers for the reply.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 02:24 PM

Well, they do get hot...

To get to the settings. Click on this link http://192.168.1.1 It should pop up asking you for a screen name and a password. Use Admin for screen name and admin for password (for obvious reasons you want to change that password once your in), now.. you need to be careful, this really aint the place you want to "play" around in. Go through each page until you find the one that will let you change the wireless B/ wireless G / hardwired settings... before i go on though.. make sure you can get into the settings... no need to go through all this if you cant

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 14 March 2007 - 02:28 PM

Admin & admin doesn't let me in :( Just out of interest what would this do?

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#6 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 02:30 PM

try admin and blank.. like.. no password

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#7 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 02:35 PM

it will get you a page similar to this. The default is admin admin... make sure the case is right (all lower case)

Edited by Crow, 14 March 2007 - 02:42 PM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#8 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 14 March 2007 - 02:36 PM

ah, im on it now, it was admin & admin, no capitals :)

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#9 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 02:40 PM

yeah sorry bout that.. didnt catch that till just then. Ok... you will know the setting when you see it. The first one you need to check is how many DHCP clients its allowing for. In other words.. (default is like 50) if its only allowing for 2.. and you have 3 connecting... that would cause that problem

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#10 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 14 March 2007 - 02:45 PM

On the DHCP it shows one person connecting but doesn't have an option that shows more or that you can change? EDIT: client lease time is 1 hour not sure if that's a problem?

Edited by bizarrebob, 14 March 2007 - 02:47 PM.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online

    Advertisements

Register to Remove


#11 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 02:50 PM

hmm.... it should look similar to this No .. the lease time is ok. If you dont find this setting... then you start over and check each PC connecting to that wireless router. Make sure there all set to automatically detect settings... you know were to find that?

Edited by Crow, 14 March 2007 - 03:02 PM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#12 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 14 March 2007 - 02:59 PM

thanks for the help so far Crow, unfortunately i don't get that. It does say DHCP but it talks about lease time rather than how many users are connecting.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#13 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 03:03 PM

ok.. then you need to start from the beginning.. check each computer connected (or that connects) and make sure their set to automatically detect ... you know were to find those settings?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#14 bizarrebob

bizarrebob

    Silver Member

  • Authentic Member
  • PipPipPip
  • 395 posts
  • Interests:Computers. Video games.

Posted 14 March 2007 - 03:08 PM

^^^ Sorry no i am not 100% sure where to find them. Sorry, im a newbie to networking

Edited by bizarrebob, 14 March 2007 - 03:08 PM.

::: My Spec :::

Windows 7
Intel Core Duo @ 2.8ghz
4gb OCZ RAM @ 1066mhz
ATI 4870 512mb



The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online


#15 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 14 March 2007 - 03:20 PM

no problem.. in control panel, click on "Network settings"... right click on the addapter in use and choose properties. then, in the window in the middle (usually you can scroll) you will see like "File and Print sharing"... "Client for Microsoft Networks" ...."Internet Protocol".. left click one time to highlight "Internet Protocol" and then click on the button that says "Properties" below it... the window that pops up... should be checked to "Obtain IP automatically"... both of them should. Click apply.. and ok and close all that out.. now go to Internet options in control panel and under the connections tab... see were it says LAN settings at the bottom.. click on that... make sure the box is checked to automatically detect settings... click apply.. and ok... then check your computers to make sure they are set the same and post back... im going to be away from my computer for about 15 minutes so if I dont post right back bare with me

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users