Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91704 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Phishing Virus


  • Please log in to reply
5 replies to this topic

#1 mellobandit

mellobandit

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 15 February 2007 - 02:40 PM

Ok, using Outlook Express and apparently I have a virus. It's supposedly the html.phishing.auction-144. Now I am unable to send any emails. I have used multiple spyware, adware, malware, virus scans, and NOTHING has picked it up. Spybot, AVG, ClamAV, nothing can kill this thing. Anyone have any advice, other than to throw my comp away?

    Advertisements

Register to Remove


#2 pacman123

pacman123

    Authentic Member

  • Visiting Tech
  • PipPip
  • 69 posts

Posted 15 February 2007 - 03:28 PM

Hi mellobandit,

Download Hijackthis.exe, here:
http://www.radiosplace.com

Save Hijackthis.exe to its own permanent folder, such as the following:
C:\Hijackthis folder\hjt.exe

Select Run and save a log file.

Then Copy/Paste the Log file into our Malware Removal Forum, here:
http://forums.tomcoy...hp?showforum=27

Be patient as there are many logs to be worked on, and the Experts all volunteer their time.

Hope this helps ..

regards pacman123

#3 mellobandit

mellobandit

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 15 February 2007 - 03:38 PM

Hey, thanks Pac. It's up, and I'm patient. Thanks!

#4 pacman123

pacman123

    Authentic Member

  • Visiting Tech
  • PipPip
  • 69 posts

Posted 15 February 2007 - 03:43 PM

Hi mellobandit, Sorry i didn't make myself clear you need to post your own topic could you please delete your post from tibor29....... regards pacman123

#5 mellobandit

mellobandit

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 15 February 2007 - 03:57 PM

Ok Pac, sorry about that. I R Forum Newb. I know, obvious. :blink:

#6 pacman123

pacman123

    Authentic Member

  • Visiting Tech
  • PipPip
  • 69 posts

Posted 15 February 2007 - 04:07 PM

No problem :thumbup:

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users