Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91634 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

MS Paint not working


  • Please log in to reply
5 replies to this topic

#1 tanveerdoc

tanveerdoc

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 15 March 2006 - 06:55 PM

Hello,

Until a few days ago when I clicked on Edit picture icon on Windows Picture and Fax viewer, it would open MS Paint but not any more. MS Paint is still in C:WINDOWS\ServicePackFiles\i386 and when I click on its icon there it works and allows me to open a picture in it but it does not come on by itself anymore when I click on Edit icon in Windows Picture and Fax viewer. MS Paint is also in C:WINDOWS\system32 but doesn't open when I click on the MS Paint icon from that folder.

I have tried changing the default image editor to MS Paint according to the following link but without success:

http://windowsxp.mvp...g/imgeditor.htm

The SystemFileAssociations key does not exist in the HKEY_CLASSES_ROOT Registry in my computer, and the imgeditor.zip does not fix the problem.

Can you please help ?

Regards,

Tanveer

    Advertisements

Register to Remove


#2 tanveerdoc

tanveerdoc

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 17 March 2006 - 04:51 AM

I found the HKEY_CLASSES_ROOT\ SystemFileAssociations \ image \ shell \ edit \ command in the registry and on the right side in the Data Column I see the following: "%systemroot%\system32\mspaint.exe" "%1" MS Paint now opens up when I click on the mspaint icon in C:\WINDOWS\system32 and does not open when I click on the icon in C:\WINDOWS\ServicePackFiles\i386. However when I click on the edit icon in the Microsoft Picture and Fax Viewer while viewing a picture, it closes but MS Paint still does not open as the default image editor and nothing happens. How can I make MS Paint open as the default image editor when I click on the edit icon in Picture and Fax Viewer ?

Edited by tanveerdoc, 17 March 2006 - 04:56 AM.


#3 Doug

Doug

    Retired Administrator -Tech Team

  • Tech Team
  • 10,057 posts

Posted 17 March 2006 - 12:33 PM

Backing up a couple of steps to basics. Sorry if you've already considered this. Have you recently installed other graphic utilities that may have asked to become the default viewer for specific file extension types, thereby pre-empting MSPaint? You may benefit from looking in Explorer - Tools - Folder Options - File Types (tab) Then scroll through the list to identify the file types that you wish to open with MSPaint and be sure that MSPaint is set as the Default program to open the file type you select. Best Regards
The help you receive here is free.
If you wish, you may Donate to help keep us online.

#4 tanveerdoc

tanveerdoc

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 18 March 2006 - 09:00 AM

I installed Irfanview AFTER MS Paint wont open after clicking on edit icon from Microsoft Picture Viewer. Right now Microsoft Picture and Fax Viewer is the default program to view the picture files. What I want is for MS Paint to be the default image editor for MS Picture Viewer. Previously when I used to click on edit icon in MS Picture Viewer, MS Paint used to open but now when I click on the edit icon, the MS Picture Viewer closes and then nothing happens and MS Paint does not open.

#5 Darkraver

Darkraver

    Authentic Member

  • Authentic Member
  • PipPip
  • 66 posts

Posted 20 March 2006 - 03:16 PM

try going to Tools->Folder Options->File Types and search for the types of images you're trying to open and click on it. Then, in the details for for that type of file, click Change and change the the program you want to open it with to MS Paint. Hope this helps! -Dark

#6 tanveerdoc

tanveerdoc

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 22 March 2006 - 06:47 AM

I could not find MS Picture Viewer in the Tools -> Folder options -> File Types. All my images are being opened by MS Picture Viewer right now and I am ok with that. All I want is that when I click on the edit icon in MS Picture Viewer, for it to close and the image to open in MS Paint as my default image editor. It used to be like that until recently but now MS Paint does not open when I want to edit images from MS Picture Viewer.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users