Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91819 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE hangs with a specific user account


  • Please log in to reply
No replies to this topic

#1 Snook

Snook

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 14 February 2006 - 07:52 AM

I have a client running XP home. When booted to her normal account IE6 SP2 will hang. The progress bar shows a partial load. If I boot to safe mode and use her account, same thing. If I boot to safe and use the Administrator account IE runs fine. In her normal account Firefox, Outlook Express and any other software that accesses the Internet all work fine. I've scanned and removed some Virus, Spyware etc. Nothing really bad. The hijackthis log parsers OK with hjtnetworktechs analyzer. Nothing special there. I've disabled, removed any startup items that I thought may interfere but still no luck. Any suggestions? I do have a hijack log of anyone wants it.

    Advertisements

Register to Remove

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users