Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91700 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

email spammers


  • Please log in to reply
1 reply to this topic

#1 whalenc

whalenc

    Authentic Member

  • Authentic Member
  • PipPip
  • 29 posts

Posted 27 November 2005 - 01:43 PM

All of a sudden I am receiving spam emails in my outlook express mailbox. I have Adaware, Norton AntiVirus,CWShredder, Spyblaster, Spybot search, CCleaner, and Sygate Firewall which is set at normal. Is there anything else I should have for protection? I have been free from trojans and viruses for many months. Thank you for any help. :(

    Advertisements

Register to Remove


#2 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 27 November 2005 - 04:49 PM

hi whalenc,

all good software to have, but they dont protect you from spam. theres lots of ways to get email addresses.
they can be harvested from web pages, chat, mailing lists etc. somebody could have shared or purchased yours.

some tips;
never respond to spam
never click on the "remove me link"

SECURE OUTLOOK EXPRESS:
Outlook Express by default is not secure. By default it will open e-mail, run scripts, download images, graphics. etc. A good way to get nasty stuff automatically along with plenty of spam. Windows XP SP2 actually disables this. What you can do to make OE more secure:
Configure OE not to open email automatically in the bottom pane. With OE open, from the top: View, layout, make sure show preview pane is not selected, also under tools, options, read tab, make sure read mail in plain text is checked.

Most importantly: disable java and activeX in Outlook Express. Set the Restricted Sites security zone to disable all ActiveX and Java. Do this from Internet Explorer first by selecting from: Tools, Internet Options, Security, Restricted Sites, Custom Level. Just setting the restrictions to high will not work. Choose Custom Level and scroll through the list disabling all options for scripting of Java or ActiveX, you can actually disable everything. After making the changes you have to add Outlook Express to this zone. Open OE and at the top choose tools, options, security, select the restricted zone, apply, ok. Also under tools, options, security disable attachments.
Another way to safely read a message is to right click it, select properties, details tab, then at the bottom message source.
Speaking of Outlook Express, never respond to spam by clicking on the "remove me" link. Never use a public computer for things that require you type in logins or passwords. Use letters and numbers with e-mail addresses and passwords with at least 6-8 characters. Avoid using common names, short letters or names that would be a easy guess, like family names, pet names, TV characters, etc. Try Pegasus Mail which is free and is safer by default, no tweaking needed.

see these links:

look here
and here
How Can I Reduce My Risk?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users