Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91913 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IP ISSUES


  • Please log in to reply
7 replies to this topic

#1 umgopher

umgopher

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 06 September 2005 - 12:45 PM

Running XP on my PC. After a couple of hours of inactivity, I return to discover I can't access the internet or e-mail. I have to reboot to solve the problem. I've disabled "hybernation," run anti-virus and anti-spyware programs...no success. Any suggestions? Thanks

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 06 September 2005 - 05:33 PM

enable DHCP on your router or modem.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 umgopher

umgopher

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 06 September 2005 - 07:46 PM

How do I enable on my modem? Thanks for help.

#4 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 06 September 2005 - 07:54 PM

Well.. you have DSL ..? or dial up?

If its DSL, try clicking on this http://192.168.0.1 and see if that takes you to your modem settings

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#5 umgopher

umgopher

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 06 September 2005 - 08:10 PM

I use a broadband cable modem. In my settings I could not find an option to enable DHCP. Now what?

#6 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 06 September 2005 - 08:19 PM

well... are you on a network? are there more computers using the same internet connection?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#7 umgopher

umgopher

    New Member

  • New Member
  • Pip
  • 4 posts

Posted 06 September 2005 - 08:26 PM

No. Just my PC. I ran a Hijack but don't know what log(s) to post.

#8 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 08 September 2005 - 12:19 PM

after you run hijack this you want to save the scan to a log. Then copy and paste the results into a new thread in the "Hijack This logs and spyware removal" forum

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users