Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91737 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Can't Download Anything Using "save Target As"


  • Please log in to reply
1 reply to this topic

#1 Defking1

Defking1

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 23 March 2004 - 02:48 PM

Asus A7v8x, AMD 1800+ I have Win XP, SP2, with IE Version: 6.0.2900.2055 and cannot download using > right click > "save target As" If I do, I'll get a little rectangle window that says: "Internet explorer was not able to open this Internet site (file name and web address). The requested site is either unavailable or cannot be found. please try again later Some More background info if the above isn't enough. A month ago I had the Ncase Virus A before that I had MsCache, and MS Blast fairly recently. I followed the directions and everything worked fine Then : I had to Uninstall/reinstall Norton 2003 a couple of days ago because I got a registry error message on boot up. Then my computer started having bootup problems. It would act like it's going to start, then you would here a click (prob the bios or something) and the whole thing would reboot, and or scan, and or freeze or reboot again. So I tried updating everything I went to bed last night everything worked This morning my comp just froze. So I reinstalled XP I had audio and Video drivers get the question mark and Exclamation points on them in device manager, but I couldn't download anything using > right click > "save target As" So I downloaded Netscape 7.1 using FTP with IE6. By the time I had done that, device manager was only showing everything ok except for one exclamation point in AXVODKA SCSI Controller. I had gone this far, so I at least downloaded the drivers for my audio and video just in case. I can download using every other means. Just not with IE Version: 6.0.2900.2055 This is weird.

    Advertisements

Register to Remove


#2 k3dc

k3dc

    Authentic Member

  • Authentic Member
  • PipPip
  • 239 posts
  • Interests:Musician, Radio Host and Producer<br>Ham Radio Operator, Opera Lover<br>General Curmudgeon and Tightwad<br>Hater of Malware

Posted 23 March 2004 - 07:52 PM

Hi Defking1,

Just a suggestion from a relative newcomer to the forum (Be aware this information may be worth exactly what you're paying for it ;) ).

You might try doing a System Restore, to a date BEFORE the problems started but AFTER you cleaned out those viruses; if you went back before then, you might very well be re-infected.

Before you do something that drastic, though, you should go to http://www.pestpatrol.com/ and run their free scan for scumware, and then do a complete on-line virus scan to be sure you haven't picked up another infection. I'd recommend http://housecall.trendmicro.com/ as a good one for this.

Then you'll have a better idea of just what the problem is. I'm sure someone will soon be replying that's much more knowledgable than I am, so keep looking here for further posts.

You might also tell us what virus protection and other security software you have, and whether you have downloaded the security updates from Microsoft for your operating system and browser.

Good luck.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users