Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91846 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Com 1 (communication Port)


  • Please log in to reply
4 replies to this topic

#1 tyotb

tyotb

    New Member

  • New Member
  • Pip
  • 6 posts

Posted 24 October 2003 - 02:42 PM

My apologies if this should be posted elsewhere, or if I'm violating some board etiquette, but I was wondering if somebody could help me out. Every time I try to put my pc in stand-by mode, I receive this error message: "The device driver for the 'Communications Port (COM1)' device is preventing the machine from entering standby. Please close all applications and try again. If the problem persists, you may need to update this driver." The problem has persisted (started a couple weeks ago), and I'm not sure what to do. Any help would be greatly appreciated.

    Advertisements

Register to Remove


#2 DroidC

DroidC

    New Member

  • New Member
  • Pip
  • 18 posts

Posted 24 October 2003 - 02:51 PM

http://support.micro...kb;en-us;810905

To work around this issue, disable the Mrtrate.sys driver. To do this, follow these steps:

1. Click "Start", right-click "My Computer", and then click "Properties".

2. Click the "Hardware" tab, and then click "Device Manager".

3. On the "View" menu, click "Show hidden devices".

4. Expand "Non-Plug and Play Drivers", and then locate the "Mrtrate" driver.

5. Right-click "Mrtrate", and then click "Properties".

6. Click the "Driver" tab, and then click "Stop" under "Current Status".

7. Under "Startup", in the "Type" box, click to select "Disabled", and then click "OK".

8. Quit Device Manager.

This should do the trick

Also see:
To resolve this issue, contact Quicken support for a software update, or visit the following Intuit Web site:

http://www.intuit.com/support/quicken
Droid C

#3 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 24 October 2003 - 03:07 PM

hi tyotb - What type of connection do you have...dial up or cable..? Also what OS are you using..? and just out of curiosity... is there any particular reason for stand-by mode. .? (thats not a bad thing I am just curious)

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#4 tyotb

tyotb

    New Member

  • New Member
  • Pip
  • 6 posts

Posted 24 October 2003 - 03:23 PM

Excellent! Thanks much, DroidC. Worked perfectly. I'll check out the Intuit site as well. Crow, no particular reason - I have the system settings for stand-by after an hour of inactivity - no real reason, I guess. It just started not working a couple weeks ago (after I had the same browser hijack that everyone seems to be getting), so I was hoping to fix it. Again - thanks VERY much.

#5 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 24 October 2003 - 03:30 PM

kinda funny... I havent got hijacked from that one yet... YET I stress..

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users