Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91700 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Trouble upgrading to ZoneAlarm 5.5.094.000


  • Please log in to reply
4 replies to this topic

#1 docboardman

docboardman

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 13 May 2005 - 07:44 PM

Operating System = Windows 98
AntiVirus = AVG (recently updated)
Antispyware = SpywareGuard
Firewall = Well – nothing now . . .

I have been using ZoneAlarm (Free Version) for several years and operating Windows 98. Upgrades have always gone well. I did the last upgrade to 5.5.062.011 in Feb '05.

Just spent the last three days trying to get the 5.5.094.000 upgrade to work and I get two error messages:

First message:
Could not load the DLL library C:\WINDOWS\SYSTEM\kernel32.dll. An attempt was made to load a program with an incorrect format.

When I press OK, I get the second message:
Could not load the DLL library C:\WINDOWS\TEMP\vsutil.dll. One of the library files needed to run this application cannot be found.

Then the installation stops.

I have looked over what I can find on the internet about this problem and tried several things. To summarise what I have tried:

1. I tried re-downloading the 5.5.094.000 file several times. None of these worked.

2. I tried to sort out any potential problem with certificates using the regsvr32 /u command in the command mode to uninstall them, rebooting, reinstalling them and rebooting. That didn't work.

3. I went to the Verisign site and tried reloading certificates plus went to WindowsUpdate and downloaded a program to repair the root certificates. ZoneAlarm would still not install.

4. Out of curiosity, I tried to reload the old version of 5.5.062.011 from the old installer file that I had saved (without first uninstalling 5.5.062.011). No luck.

5. I then tried to uninstall 5.5.062.011 using the uninstall ZoneAlarm button and strangely got the same two messages as above. Thus I couldn’t even uninstall the existing program like many people suggest as the best way to upgrade.

6. I tried to do a clean uninstall by adding "/clean" (with a space but no quotes) to the target line for Uniinstall ZoneAlarm in Properties page and got the same two messages.

7. Then I tried to uninstall using the Windows uninstall program in Add/Remove Progams. This also produced the same two messages as above.

8. Finally I tried to manually uninstall as described in a thread about vsinit.dll problems. I was able to clear all the files from the computer but I couldn't find a registry entry for the folder "VSData95" in HKEY_LOCAL_MACHINE\SYSTEM\CurrentContolSet\Services\VxD. However I removed any entry that contained any reference to “Zone Labs.”

9. I’ve done a scan with CWShredder, Spybot S&D and Ad-aware SE (all updated to the most current definitions) and found nothing wrong. Then I did an online antivirus scan at the Computer Associates eTrust Web Scan site plus a scan using my own AVG antivirus software and also found nothing amiss.

ZoneAlarm seems to be gone off the computer now and it has been rebooted several times successfully. However I am still unable to load either the 5.5.062.011 or 5.5.094.000 versions. The same error messages come up.

If anyone has ideas, I would love to hear them.

    Advertisements

Register to Remove


#2 Dave Lister

Dave Lister

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 14 June 2005 - 09:43 AM

I've used ZA forever and never had a problem with it, however i had one friend who ran into somewhat the same problem of not being able to completely uninstall it. unfortunatly, I don't remember details except that she said it had "attached itself" to every program on her machine it monitored.

My best suggestion is to try one of the other well respected free firewalls

http://smb.sygate.co...pf_standard.htm

is supposed to be very good.

#3 Mathew

Mathew

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 31 October 2007 - 08:30 PM

I have a similiar problem with BitDefender V10, antivirus , Can not get updates ,cannot delete to reload or remove it . Windows message blames a missing thing ,Kernel32.Dll:open Thread. Reloaded Windows 98 SE (Old Yeah!) That did not correct it.,just added old stuff I removed or shut off years ago. Problem seems to be in registry, with another similiar thing Socket error 10060 message while updating Skybot.... search and destory. In both case it was trying to down load updates and both act the same way. I am looking for a way to getting the Kernel32 item with out spending 35 $ for a Registry cleaner ....and then still question if that kind of program even does all the wonderfull things it claims. Have never got into the registry, a coward I guess! Mathew :(

#4 paws

paws

    Tech Team

  • Administrator
  • 5,931 posts

Posted 01 November 2007 - 03:20 AM

Hi Matthew, Welcome to the WTT forums You have responded to a thread here that is coming up for two and a half years old now. It would probably be best therefore for you to start a new thread on this problem. It is unusual for anything to be left on your hard drive after a correct format and reinstall of your operating system, so maybe when you "reloaded" Win 98 you omitted to format your drive first (effectively wiping it free of all your data and files? Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#5 Mathew

Mathew

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 01 November 2007 - 08:19 PM

Thanks paws. Though maybe I would get an answer what cured the problem though the posting to their e-mail and hopefully an answer to a seeming impossible problem on my machine. Mathew

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users