Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91735 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

No Internet


  • Please log in to reply
1 reply to this topic

#1 uneekname

uneekname

    Authentic Member

  • Authentic Member
  • PipPip
  • 20 posts

Posted 08 April 2005 - 10:22 AM

I just got through removing some bad stuff like CW shreddar trojan from pc. Now it wont get on the internet. I have released and renewed IP, can ping sucessfully but no internet. Seems like DNS problem but it's not. It wont even search with IP address. NE suggestions?

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 07 May 2005 - 05:11 AM

Could you provide us with a little more info please? Are you on a network, or connected directly to the net? Dial-up/DSL/Cable...etc. What is the error your getting... a 404? Have you tried to "Fix" the connection? Whats the "LAN settings" in Internet settings set to...and have you tried unchecking "Automatically detect" (or checking it which ever applies). Whats your security set to.. "low".. "medium"...etc and have you tried "Accepting all cookies" (which I dont reccomend but maybe be ness.) Can you get to your modem diagnostics page and is it setup properly?

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users