Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91845 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Has Anyone Heard Of This Before?


  • Please log in to reply
1 reply to this topic

#1 fatchumby

fatchumby

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 20 January 2004 - 10:03 AM

I was visiting my mom the other day and I checked out her computer. It was loaded with all kinds of spyware, as she likes the free scfeensavers, coupons, recipes, and other carp** that is given away on carp** sites. (Note: mom is a BIG TIME beginner computer user!). I run all the basics to clean up her system (AdAware, SPybotSD, clean cache). I delete a bunch of carp** she has installed (such as the likes of weatherbug) and reboot. The only problem she still has is whenever she is typing out an email she hits the space button or the period (.) it opens up her start menu. At first I thought it was hotkeys, but I disabled them and it didn't help. Any ideas? WHat other info do you need to know? Thanks in advance!

    Advertisements

Register to Remove


#2 Weatherlawyer

Weatherlawyer

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 02 February 2004 - 08:39 PM

Try a new or different keyboard. If it works try washing the old one and letting it dry for several days or just dump it, they ar so cheap these days. I had something similar happen to an old PC years back. It had been hit with a power spike after a thunder storm. The modem was ruined. The PC would be OK for a while then go awry and need rebooting. I might have got it back with a system restore but the OEM OS wasn't supplied. Never use OEM stuff, they are not cheap.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users