Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91733 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Slow Web Browsing


  • Please log in to reply
1 reply to this topic

#1 nsherman

nsherman

    New Member

  • New Member
  • Pip
  • 2 posts

Posted 19 January 2004 - 12:41 PM

I used to be able to type just a name and a suffix, (like ebay.com), to browse the Internet. Now I have to type the whole thing every time, (ie http://www.ebay.com).

If I dont, after 15 to 30 seconds, it will finally go to the website.

Does anyone know why I am now required to type the http://?

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 20 January 2004 - 09:07 AM

Hi nsherman-
Would you please download Hijack This here and put it in it's own folder (anywhere is ok just make sure it is NOT in temp files folder). Next, open Hijack this and scan BUT DO NOT FIX ANYTHING YET...!!! save the scan to log and then copy and paste the results here in this thread .. thank you

Edited by Crow, 20 January 2004 - 09:13 AM.

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users