Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91675 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Jpeg File Type Disappeared From List ...


  • Please log in to reply
1 reply to this topic

#1 Guest_Bert_*

Guest_Bert_*
  • Guests

Posted 03 January 2004 - 03:39 PM

I while ago I removed the xrenoder-hijack from my computer using HijackThis and the help of a hijack-forum. However, ever since (and I am not sure if it relates to this clean-up exercise) I have the following issue : I used to be able to open jpeg images with my browser (WIN 98, IE 5.0) by double clicking any file with an .jpg extension. Now it no longer works. I found out that file types and the associated action-after-double-click is defined under < Start : Settings : Folder options : File Types >. It appears that there is no (longer a) registered file type called "JPG Image". Adding a new type also does not work since there is also no longer a content type (MIME) for jpg (Image/jpg). Anyone any idea of this is indeed related to the xrenoder issue and / or knows how how to deal with this ? Your help would be highly appreciated. Tx, Bert

    Advertisements

Register to Remove


#2 Guest_Guest_*

Guest_Guest_*
  • Guests

Posted 03 January 2004 - 05:33 PM

Through a friend I got the following solution : First see if you can reassociate the files with IE. Hilite a .jpg then hold down the shift key and right click it, click Open With in the popup menu. Scroll to IE and select it as the app to use. For the moment uncheck "Always use this prog.......", click Apply, click OK. If it works out for the .jpg, then go back and place a check next to " Always use this progr......" to keep the association. And it worked! Thanks for reading my question anyways. Bert

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users