Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91677 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Network Adapter Confict


  • Please log in to reply
2 replies to this topic

#1 Kitobyki

Kitobyki

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 04 November 2004 - 04:17 AM

First the basics i guess i am running windows xp with sp2 update i have several network adapters listed in my device manager and one of them shows up with a yellow exclamation mark. The following is a list of my Adapters ( these include the hidden ones) CNET PRO200WL PCI FAST ETHERNET ADAPTER CNET PRO200WL PCI FAST ETHERNET ADAPTER - PACKET sCHEDULER MINIPORT DIRECT PARALLEL MICROSOFT TUN MINIPORT ADAPTER WAN MINIPORT (ATW) WAN MINIORT (IP) WAN MINIPORT (IP) - PACKET SCHEDULER MINIPORT wAN MINIPORT (IPX) wAN MINIPORT (IPX) #2 (THIS IS THE ONE WITH THE CONFLICT) WAN MINIPORT (L2TP) WAN MINIPORT (PPOE) WAN MINIPORT (PPTP) I have tried updating the drive to no avail i have even tried uninstalling and reinstalling. I am at my wits end does anyone have a suggestion on how to resovlve this conflict?

    Advertisements

Register to Remove


#2 Crow

Crow

    WTT Tech Emeritus

  • Authentic Member
  • PipPipPipPip
  • 970 posts
  • Interests:I play golf, I like to fish tournaments (or donate). I am a Certified Applicator by day, and electronics tech after 5.

Posted 04 November 2004 - 11:11 PM

Do you need that addaptor..? Try uninstalling it and see if it shows back up after reboot

"I am not sure what these four 9's mean.. but I think this Ace is kinda high"


#3 Kitobyki

Kitobyki

    New Member

  • New Member
  • Pip
  • 3 posts

Posted 05 November 2004 - 04:17 AM

I was able to remove the adapter had to go into the register and do a little bit of modification before it would let me delte it. Thanks for the help :)

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users