Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91679 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Safe Mode Boot Failure


  • Please log in to reply
1 reply to this topic

#1 firebug

firebug

    New Member

  • New Member
  • Pip
  • 1 posts

Posted 01 September 2004 - 06:23 PM

When attempting to boot in safe mode to remove spyware, my computer locks up, and eventually reboots when it gets to the following point: WINDOWS\system32\Drivers\Mup.sys Does anyone know what could be causing this, or how (short of a format) to fix it?

    Advertisements

Register to Remove


#2 Guest_Scarecrow Man_*

Guest_Scarecrow Man_*
  • Guests

Posted 02 September 2004 - 10:03 AM

Depends what Operating System you have. 1. Does it boot normally? 2. If it's windows XP, boot from your CD and go into the recovery console. Type fixboot and fixmbr at the prompt, reboot Need more info. OS...Can you get in at all...that type of thing.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users