Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91679 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Boot Up Help


  • Please log in to reply
3 replies to this topic

#1 flyguy1823

flyguy1823

    New Member

  • Authentic Member
  • Pip
  • 4 posts

Posted 28 July 2004 - 03:53 PM

I am trying to save a neighbors computer and I need some help. They are running windows Me and cant get it to boot. it comes to the compaq splash screan and goes to a blank screen with a blinking underscore thing but you can type into it. I have tried downloading a boot disc from bootdisc.com and when I put it in the computer restart it I get a message saying I/O error. I then tried a live disc version of linux (PHLAK) and I got into the files by mounting the drives. After that I looked through the files not really knowing what to do. I'm thinking that its possible to make a windows boot disc from the system while in linux but i have no idea how. anyone have any suggestions please

    Advertisements

Register to Remove


#2 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 28 July 2004 - 04:41 PM

hello flyguy1823, Some suggestions, open the case and try reseating the RAM modules, IDE cables etc, disconnect any other drives like cd dvd etc to rule them out. reboot. in the bios setup get it to boot from cd rom first, see if boots from the os cd., is the floppy showing in the post screen.
How Can I Reduce My Risk?

#3 flyguy1823

flyguy1823

    New Member

  • Authentic Member
  • Pip
  • 4 posts

Posted 28 July 2004 - 04:57 PM

it wont even get to the option for the BIOS i just get a splash screen. then a command prompt like thing but u cant type any commands into it.

#4 shelf life

shelf life

    SuperMember

  • Visiting Fellow
  • PipPipPipPipPip
  • 3,191 posts

Posted 28 July 2004 - 07:00 PM

hello flyguy, not being able to get into the bios sounds like a hardware problem. have you tired clearing the cmos, if you know where the jumpers are. or remove battery for 30 seconds (careful with the clip, i broke one once)
How Can I Reduce My Risk?

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users