Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92767 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Email in Outlook 2003 stopped sending/ receiving


  • Please log in to reply
13 replies to this topic

#1 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 11 February 2020 - 09:23 AM

https://forums.whatt...119#entry889749

 

 

I have been trying to resolve this problem with help from the Software>email section of this forum without success, see the postings at the link above, who suggested I repost in this MsOffice section to seek help here. (please note that part of my original issue was a poor wifi connection which was solved by the addition of a new high speed wifi USB adapter)

 

In addition to all of the things we tried as listed in the postings for that link to get the emails working, I have now also tried deleting the .srs file and flushing the DNS cache, neither of which helped.

 

      Full details of the error messages are:

 

 

Sending/ receiving emails suddenly stopped working and now I get an error message every time I try to send or every time the program automatically tries to send/receive, error details as follows:

The error when trying to send/receive says:  

> Task Receiving - Error Ox800cccOF - connection to the server was interrupted.

The error when testing in the account settings says: 

> Find incoming mail server(POP3) - could not connect to the incoming mail server(POP3). The problem could be the server name or port, or your server may not support SSL

> send test email - unable to send test message, please verify the email address field.

I have checked that my account settings are correct for using Outlook.com mail client and are the same as I have been using successfully for years until now.

 

 

So I am looking for further help with the problem causing my Outlook 2003 to stop sending, receiving emails.

regards

 

BarryA


    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 6,068 posts

Posted 13 February 2020 - 04:04 AM

Hi Barry, I would like to do my best to help, but I'm confused!

 

It looks as though you may be trying to access your email through Microsoft Office Outlook ( 2003) but using email settings for Outlook.com

 

In any event please clarify by posting the settings you are using for your email ( posting screen dumps is best) but do make sure that anything in your email address in front of the @ is redacted and your password (if visible) is removed/redacted.

 

On receipt of the above we will do our best to set out a way forward.

Regards

paws


The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 13 February 2020 - 09:54 AM

Hello Paws

That is right, I am using the Outlook.com settings in Outlook 2003. I have forwarding set-up in Outlook.com to allow this and have been doing this for quite a few years.

I understand now that Ms may have changed their security for Outlook 365 which may block Outlook 2003 and other old software.

 

Regards



#4 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 13 February 2020 - 12:12 PM

A bit more about the settings I am using. I have for years been successfully using settings:-

 

Sorry, not sure how to get dump shots of the settings pages in Outlook email accounts settings, but here are the details:-

 

[incoming server:  pop3.live.com   port:995    with SSL

outgoing server:  SMTP.live.com    port:25      with SSL    with authentication and same setting as incoming ]

 

This worked fine until December when it suddenly stopped working and gave the error reports. I have been trying the latest Outlook.com server settings:

 

[Incoming and outgoing as:   outlook.office365.com both on ports 25 as given on the Outlook.com site and with SSL for both]

but this does not work either and shows the same error messages.  

 

Hope this helps.............Regards



#5 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,323 posts

Posted 13 February 2020 - 05:00 PM

Port 25 won't work with SSL for outgoing.  25 and 587 are for non encrypted.  I suggest you change it to 465.  In Outlook 2007 you also have to make sure SSL is selected as type of encryption (auto won't work for me).


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

#6 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 14 February 2020 - 10:52 AM

Hi TomK

 

I tried 465 on outgoing and it finds the port, but outgoing seems to find most port numbers I put in !

Incoming seems to be the main problem, for 465, 25 and 110 it finds the port but will not log on with password.

 

I tried a variation of all these numbers both with and without SSL without success.

 

p.s. I had been using 25 for outgoing with SSL for years until current problem ( that seems to be the Outlook.com standard )

 

It is mystifying to me !

 

BarryA



#7 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,323 posts

Posted 14 February 2020 - 11:12 AM

I don't know about outlook.com... but on your outlook 2003 the port settings should be 110 incoming and 25 outgoing for non encrypted.  For SSL encryption the settings should be 995 incoming and 465 outgoing.  It's really not about finding a port.  It's about using the port that the servers and clients will send to and read from.

 

I doubt you use hostgator (I don't either) but this setup should get you non encryped service.  https://www.hostgato...or-outlook-2003


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

#8 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,323 posts

Posted 14 February 2020 - 06:35 PM

It appears I'm flat wrong.  Here it says 995 and 25 with SSL encryption for an Outlook.com account in Outlook 2003. https://www.slipstic...com-in-outlook/

 

You've got me stumped.


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

#9 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,323 posts

Posted 14 February 2020 - 06:41 PM

Oh wait... that link says to use different server names than you are using:
 

To use POP3/SMTP with your Outlook.com account, you'll use these settings:
Incoming server name: pop-mail.outlook.com
Outgoing server: smtp-mail.outlook.com

While setting up the account, click on the More Settings button and on Outgoing Mail Servers tab, select the My server requires authentication box. Choose Use same settings as my incoming server.

 

Click the Advanced tab, and under Server Port Numbers, enter the following information:
For Incoming mail (POP3), use Port 995.
For Outgoing mail (SMTP), use Port 587 (port 25 if using Outlook 2003).

Under both Outgoing mail (SMTP) and Incoming mail (POP3), select the ‘requires secure connection (SSL)’ check box. In Outlook 2007 and up, choose Auto; use SSL and port 25 for Outlook 2003.

 
You might give that a try.


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

#10 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 19 February 2020 - 11:35 AM

Thanks TomK

I have now tried the settings in your last message but no joy with that either. So now I will try the ....hostgato route and see what that does, although that is unsecure of course.

 

regards



#11 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,323 posts

Posted 19 February 2020 - 11:59 AM

Well... you've stumped me (but that's not hard to do).


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

#12 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 19 February 2020 - 02:27 PM

I have tried the hostgator settings but they did not work at all, but that does not surprise me as I need to have settings that Outlook.com will send and receive from.

I am stumped with this too.

 

regards

BarryA



#13 Tomk

Tomk

    Beguilement Monitor

  • Global Moderator
  • 20,323 posts

Posted 19 February 2020 - 03:59 PM

Until now... I had always thought that the settings shown on that hostgator link were industry standard for pop accounts.  The only thing that changes is the correct server name.  They work for ipage, gmail, live, yahoo, ...every email I've ever tried before.


Tomk
------------------------------------------------------------
Microsoft MVP 2010-2014
 

#14 BarryA

BarryA

    Authentic Member

  • Authentic Member
  • PipPip
  • 86 posts

Posted 28 February 2020 - 08:40 AM

Tom

I don't know if the account settings are the route of the problem, or whether it is something else, but Diane Poremsky tells me that Microsoft has changed the security settings to only TSL and that SSL is now blocked, so maybe I will not get a connection to their server no matter what settings I use with an Outlook.com account !


Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users