Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91803 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Strange Characters


  • Please log in to reply
3 replies to this topic

#1 Johnny4

Johnny4

    Authentic Member

  • Authentic Member
  • PipPip
  • 27 posts

Posted 25 April 2018 - 12:46 AM

When I send an email, some people see some strange characters intermixed in the text.  I don't see them when I send. 

�

�

�

Subject:�Food for thought

�

�

 

Anything I can do to eliminate this?

 

Win 7 Pro 64

 

Thunderbird mail client.  57.2.0.  Up to date. 

 

Thanks,  Johnny


    Advertisements

Register to Remove


#2 Gary R

Gary R

    MRU Administrator

  • MRU Teachers
  • 1,462 posts

Posted 25 April 2018 - 11:23 PM

If only some (but not all) of the recipients of your messages are having ths problem, then the most likely cause is that the text encoding they are using in their e-mail client inbox is not compatible with the characters contained in your messages.

 

You can check what character encoding you're sending your e-mails in by doing the following ...

 

With a Write window open in Thunderbird click Options > Text encoding which will open a list of the encoding options available. Default setting is usually Unicode, and if you have it set to that then most English speaking recipients should not have a problem with what you send.

 

If that's not the solution, then I'm afraid I'm out of ideas.


Edited by Gary R, 25 April 2018 - 11:24 PM.

Gary R

Posted Image

#3 Johnny4

Johnny4

    Authentic Member

  • Authentic Member
  • PipPip
  • 27 posts

Posted 28 April 2018 - 02:00 AM

Thanks Gary,

Yes, I think that's it.  I only started seeing this a month or two ago.  I'm inclined to believe some of the new mobile phone email apps that "everyone" are using these days are responsible for this.  I'll start watching my email replies that show these characters and see if I can identify a culprit app. 

I did check my Thunderbird email setting and it's set on Unicode.

Johnny

.



#4 Gary R

Gary R

    MRU Administrator

  • MRU Teachers
  • 1,462 posts

Posted 28 April 2018 - 08:47 AM

You're welcome. :)

 

If you're sending in Unicode, then it's possible/likely that the people who are seeing the strange characters are using a different character set on their client, in which case to get rid of the strange characters they'll need to set their clients to receive in Unicode.


Gary R

Posted Image

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users