Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92399 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Getting error message using links in Word documents


  • Please log in to reply
3 replies to this topic

#1 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 12 April 2013 - 12:15 PM

I reinstalled Windows lately which means everything was reinstalled. Since then, any MS Word document that I have links in, when I use ctrl+click to open them I get the following error message: 'This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.' I'm the only user on this computer and I haven't set anything on it. Does anyone know what 'the restrictions' would be, or where I start looking? I have tons of documents with links in them and they are very much needed! Thanks for reading and in advance for any help offered. hedley

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 6,052 posts

Posted 13 April 2013 - 02:09 AM

Hi hedley,
Its an anooying problem that happens quite a lot....
Here's the information you need:
http://social.techne...1-2ae68b23ae4e/

I have found that "setting the defaults correctly" and then rebooting, fixes a lot of the problems, but if not then installing/unistalling Chrome (following tyhe instructions in the link, and then rebooting fixes the rest.
Post back and let us know how you get on
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 hedley93

hedley93

    Silver Member

  • Authentic Member
  • PipPipPip
  • 391 posts

Posted 13 April 2013 - 10:40 AM

Hi paws Thanks for the reply. I found I had to install Google Chrome to fix the problem. Setting the default programmes didn't work for me. After I restarted the pc, it had reset itself to custom again. I also found that if I uninstalled Chrome, WLM would not work. It said it was either not installed properly, or that my disk was full. But leaving Chrome installed, my email works ok. Go figure! I have never had Chrome or anything else Google on my pc until now, but as someone else in the other article said, if that's what it takes. Thanks very much for the help. It's very much appreciated. hedley

#4 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 17 April 2013 - 11:48 PM

Well, I'm a Chrome lover now, but I have seen this behavior before. I would like to think they have fixed this issue, but Chrome had a nasty habit of not resetting registry settings back to workable defaults when you uninstall Chrome. So, things that it "took over" were broken after you uninstalled it - such as links in Office. It can be fixed though.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users