Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 91699 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

IE9 closing down when first opened


  • Please log in to reply
5 replies to this topic

#1 dunacting

dunacting

    Authentic Member

  • Authentic Member
  • PipPip
  • 98 posts
  • Interests:Computers, of course. Amateur drama.

Posted 19 September 2012 - 03:23 AM

Hi there guys. I have a Windows Vista PC running IE9 as a browser. When I switch my computer on and after it loads, I open IE9 it looks like it's going to load and then it just closes down. If I leave the PC on for a period of time and use IE9 it opens fine!!! Any idea why IE9 woul just close itself down when being used just after the PC has started? Many thanks.

    Advertisements

Register to Remove


#2 paws

paws

    Tech Team

  • Administrator
  • 5,929 posts

Posted 19 September 2012 - 04:11 AM

Hidunacting,
Sorry to hear of the problem with IE 9

If I leave the PC on for a period of time and use IE9 it opens fine!!!

1 How long after you power on are you trying to open IE9 ? (Try and time it exactly and advise us in your response)
2 How long do you have to wait after powering on the computer for the IE9 to open correctly? try and establish by multiple attempts and timing them, the shortest time that will lead to IE9 loading effectively and advise us in your response.
3 Is there any difference in timing if you use IE9 with NO add ons? if so what is the time difference?
4 If you boot into safe mode with command prompt, does this affect the issue?
Let us know your findings and one of us will advise the next steps.
Regards
paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#3 dunacting

dunacting

    Authentic Member

  • Authentic Member
  • PipPip
  • 98 posts
  • Interests:Computers, of course. Amateur drama.

Posted 19 September 2012 - 04:22 AM

Thanks paws, I'll do some tests and let you know the results.

#4 paws

paws

    Tech Team

  • Administrator
  • 5,929 posts

Posted 19 September 2012 - 05:54 AM

:thumbup:
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

#5 dunacting

dunacting

    Authentic Member

  • Authentic Member
  • PipPip
  • 98 posts
  • Interests:Computers, of course. Amateur drama.

Posted 21 September 2012 - 08:22 AM

Hi Paws, Sods law here. I started with the SAFE MODE and IE9 started fine. When I logged back in, in normal more IE9 started up fine. I'm going to do some more tests over the weekend.

#6 paws

paws

    Tech Team

  • Administrator
  • 5,929 posts

Posted 22 September 2012 - 02:18 AM

Hi dunacting, That looks promising...well done! :thumbup: Let us know how things progress Regards paws
The help you receive here is free. If you wish to show your appreciation, then you may donate to help keep us online. http://www.whatthetech.com/donate

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users