Jump to content

Build Theme!
  •  
  • Infected?

WE'RE SURE THAT YOU'LL LOVE US!

Hey there! :wub: Looks like you're enjoying the discussion, but you're not signed up for an account. When you create an account, we remember exactly what you've read, so you always come right back where you left off. You also get notifications, here and via email, whenever new posts are made. You can like posts to share the love. :D Join 92320 other members! Anybody can ask, anybody can answer. Consistently helpful members may be invited to become staff. Here's how it works. Virus cleanup? Start here -> Malware Removal Forum.

Try What the Tech -- It's free!


Photo

Microsoft Word Professional 97 for Windows


  • Please log in to reply
1 reply to this topic

#1 A nnaRuth

A nnaRuth

    Authentic Member

  • Authentic Member
  • PipPip
  • 48 posts
  • Interests:reading CIA novels when I have time, walking, laughing, swimming, caring for an Alzheimer's brother, teddy bears, dogs, Mickey Mouse.

Posted 26 April 2012 - 04:45 PM

Oops, know I am in the wrong place, but couldn’t find Word. :pullhair:

On my Microsoft Word Professional 97 for Windows when I press on a link that I have saved in a Word document. , I get the below:

Notepad comes up and a message: cannot find the C:\users\computer\AppData\local\Microsoft\Temporary Internet Files\content.IE5\QDK3Z03U\flower-garden view(1).txt file. Do you want to create a new file? Yes No Cancel

This just started yesterday. I have used this version of Word since OS 98 and works well on Windows 7 64 -bit (have used on this OS for a couple of years now) but for some reason this started and I have no idea why. I have run a disk scan, reinstalled Word, and done a system restore. The system restore makes it work okay for a while and then it will do it again. The bad thing about a system restore is I have to uninstall so many programs and then reinstall them. I will usually use Cclean or Gary’s utilities to clean the registry. I do that as I have uninstalled and reinstalled so much. But I have done that many times (registry clean) and it has never affected Word 97 before like this. Would one of y’all know why? Many thanks.

The words Flower garden view in the message above are very familiar. I recall I may have installed some stationery with that name (I have never installed stationery before), but I cannot find the stationery. Have tried searching for it in Explorer Windows but guess I do not know where to look. That flower garden view could be the problem.

I am going to try a restore again (when I got it back I made a restore point of Word Links okay) as I have hundreds and hundreds of documents in Word 97 regarding my Alzheimer’s brother. I do have Microsoft Works on here and Libre but would have no idea how to open Word in those programs. At one time a long time ago I had tried Open Office but it was too complicated for me. Anyway, Word 97 has always worked from OS 98 and on. So would like to find out what the problem is. Thanks again.

P.S. I scan ever other day with Avast antivirus and every day with Spybot, antimalware and Super antispyware free edition. The Malware bytes antimalware and Super antispyware usually find adware which I delete.

I believe the culprit is Firefox I got my Word links back to normal (example when I click on I should get this video 1998.March 1st.Walk Don't Run with General George Babbitt which I got okay. But then I uninstalled Firefox, which I don’t care for, and now I am back to getting the below message. Also when I click on an icon on the desktop I get this: http:/www.domededomedome.com/America
.html Application not found. It should play the song America.

Instead I get this Notepad comes up and a message: cannot find the C:\users\computer\AppData\local\Microsoft\Temporary Internet Files\content.IE5\QDK3Z03U\flower-garden view(1).txt file. Do you want to create a new file? Yes No Cancel

Anyone know how I can fix this so I do not always have to go back to System Restore?
"A man wrapped up in himself makes a very small bundle."-- Benjamin Franklin.

    Advertisements

Register to Remove


#2 appleoddity

appleoddity

    SuperMember

  • Tech Team
  • 3,071 posts
  • Interests:Eating, Movies, Family, Church, Music, Volleyball, Softball, Poker, Computers, Electronics, Reading.

Posted 03 June 2012 - 07:44 PM

I'm not really sure I understood the details of your message OK. But, it appears that somehow you have broken your file association links.

I would try the fix listed below - then reboot the computer:
http://www.sevenforu...ns-restore.html

I would try the .LNK fix, and the .HTML fix.

Edited by appleoddity, 03 June 2012 - 07:49 PM.

The help you have been given is free. If you have been happy with our help please consider donating to support this forum.

If you would like to say thanks for the help I have given you please View My Profile and Leave a Comment.
Your encouragement is welcome.

Related Topics



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users